Page 1 of 1

Mediabase Station playlists

Posted: Mon Dec 10, 2018 6:48 am
by stormin-norman
The Mediabase station playlists on All Access are not working this morning. They are not accessible-get an error message when trying to open them.

Re: Mediabase Station playlists

Posted: Mon Dec 10, 2018 7:46 am
by jdenver
We are checking into this right now.

Re: Mediabase Station playlists

Posted: Mon Dec 10, 2018 9:43 am
by jdenver
And the issue has been resolved. You can now see station playlists again!

Re: Mediabase Station playlists

Posted: Sat Jan 05, 2019 3:00 pm
by darthbrett1978
I noticed some of the station playlists are getting errors again in the last 3 days. It's a SQL error that states the following:

"Exception thrown in MySQL,.php on line 199
Error: SQLSTATE[22007]: Invalid datetime format: 1366 Incorrect integer value: ' ' for column 'rank_lw' at row 1"

Re: Mediabase Station playlists

Posted: Sat Jan 05, 2019 5:11 pm
by jdenver
Hi there ... I was able to click on calls and bring up a playlist on Mediabase through AllAccess.com

https://www.allaccess.com/mediabase/q/r ... on/WZNF-FM

Was this error on our site or the Mediabase site? Thanks!

Re: Mediabase Station playlists

Posted: Mon Jan 07, 2019 3:54 pm
by darthbrett1978
Yeah, the links are working now! Woohooo!

When the links were not working, I was trying to access them via this site.

Re: Mediabase Station playlists

Posted: Thu May 09, 2019 10:05 am
by darthbrett1978
Just a heads-up -- most, if not, all of the station playlists this morning are giving me an "HTTP 500" error.