


<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" prefix="
	og: http://ogp.me/ns#
	fb: http://www.facebook.com/2008/fbml
">
<head>
    <meta charset="utf-8">

    <title>Research Director Inc., Exclusive December 2021 PPM Analysis For Miami-Ft. ...</title>

    <meta name="title" content="Research Director Inc., Exclusive December 2021 PPM Analysis For Miami-Ft. Lauderdale-Hollywood, Seattle-Tacoma, Phoenix, Detroit, and Minneapolis-St. Paul">
    <meta name="description" content="This whole CHRISTMAS music thing is kind of odd. Think about it. We have a song about a kid seeing her Mom cheating on her Dad with an intruder, Nana being involved in a reverse roadkill incident, and some poor waif wishing for dental work. Not to mention the gold digger who wants bling and animal skins. And don&rsquo;t get us started on the &ldquo;true love&rdquo; who gifts a farm menagerie. Somehow, though, it all seems to work. The Ratings Experts from RESEARCH DIRECTOR, INC. &ndash; along ...">
    <meta name="image_src" content="https://www.allaccess.com/assets/img/editorial/raw/re/research-dir-ppmanalysis2019-2339-2021-12-30.jpg">
    <meta name="keywords" content="KQQL, holiday, KYOT, KISW, KSTP, KUPD, WRIF, KZOK, KZJK, KXXR, WCSX, music, WXYT, KFXN, KIRO, BEASLEY, JUNE, WOMC, MARCH, KMXP, MAY. KQMV, DECEMBER, WAMR, JANUARY, CUMULUS, THE BOUNCE, ENTRAVISION, ST.PAUL, LOTUS, INC, MIX, HOT, RESEARCH DIRECTOR, SBS, KSLX, KPLZ, WXDJ, WEDR, KDKB, KOMO, POWER, KCMS, JACK, radio, KFAN, KLNZ, KOOL, UNIVERSITY OF WASHINGTON N/T KUOW, KTIS, ZETA, KEZ, HITS, WDVD, KFYI, KOAI, STAR, KVVA, JAMZ, WMIB, WARM, WCMQ, WKIS, KHTP, AMOR, LITE, EASY, WMXD, KNIX, LIVE, MIAMI, M WHYI, APRIL, AUGUST. WLYF, JULY. WFEZ, THE TICKET, BONNEVILLE, WMGC. WJLB, JULY. KALV, LA TRICOLOR, MINNEAPOLIS, MPR N/T KNOW, THE MOUNTAIN, KISS COUNTRY, AUGUST. KALV, FT.LAUDERDALE, sales, THE WOW FACTOR, AUDACY AC KSWD, AUDACY AC WLYF, NOVEMBER. WHQT, FRIENDS OF KEXP, HUBBARD AC KRWM, MARICOPA N/T KJZZ, FEBRUARY. HUBBARD, COX MEDIA AC WFEZ, HEARTMEDIA AC KESZ, HEARTMEDIA AC WNIC, FEBRUARY. DESERT VALLEY, WHYI. WZTU, HOLLYWOOD, UNIVISION, SPIRIT, UNIVERSITY OF NORTHWESTERN, EL ZOL, M KALV, TACOMA, M WKQI, M KBKS, M KQMV, R KZCE, ALT AZ, R KKFR, CRISTA, M KZZP, M KDWB, SEATTLE, XTRENDS, CHANNEL, PHOENIX, DETROIT, SIERRA H, THE BEAT, THE ROCK, THE SOUND, SUAVECITA, BURL IVES, WWJ, christian, NFL, sports">
    <meta name="copyright" content="All Access Music Group December 30, 2021 All Rights Reserved">
    <meta name="robots" content="index,follow,noodp,noydir">
    <meta name="y_key" content="2c557fc4756bd427">
    

    <meta property="og:title" content="Research Director Inc., Exclusive December 2021 PPM Analysis For Miami-Ft. Lauderdale-Hollywood, Seattle-Tacoma, Phoenix, Detroit, and Minneapolis-St. Paul">
    <meta property="og:type" content="article">
    <meta property="og:description" content="This whole CHRISTMAS music thing is kind of odd. Think about it. We have a song about a kid seeing her Mom cheating on her Dad with an intruder, Nana being involved in a reverse roadkill incident, and some poor waif wishing for dental work. Not to mention the gold digger who wants bling and animal skins. And don&rsquo;t get us started on the &ldquo;true love&rdquo; who gifts a farm menagerie. Somehow, though, it all seems to work. The Ratings Experts from RESEARCH DIRECTOR, INC. &ndash; along ...">
    <meta property="og:image" content="https://www.allaccess.com/assets/img/editorial/raw/re/research-dir-ppmanalysis2019-2339-2021-12-30.jpg">
    <meta property="og:url" content="https://www.allaccess.com/net-news/archive/story/214281/research-director-inc-exclusive-december-2021-ppm-">
    <meta property="og:site_name" content="All Access">
    <meta property="fb:app_id" content="667115206669592">
    
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">
    <link rel="alternate" type="application/rss+xml" title="All Access Radio and Music News" href="http://feeds.feedburner.com/allaccess/radio-news">
    <link rel="canonical" href="https://www.allaccess.com/net-news/archive/story/214281/research-director-inc-exclusive-december-2021-ppm-">
    
    <!--<link rel="manifest" href="/manifest.json">-->

    <link type="text/css" rel="stylesheet" href="/cache/css/2b/2b05ba6f8a237a83d3618fe832d11dc9.css">
    
    

    <script type="text/javascript" src="/site/common/js/head.js.php?t=1638192649"></script>
    
    
    <!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15164169-1"></script>
	<script>
	  window.dataLayer = window.dataLayer || [];
	  function gtag(){dataLayer.push(arguments);}
	  gtag('js', new Date());
	  gtag('config', 'UA-15164169-1');
	</script>
	
	
	<!-- ShareThis header script -->
	<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5abeaccc454e1e001225cc6d&product=custom-share-buttons'></script>		
		
	<!-- begin Google Ad Server scripts -->	
	<script src="https://cdn.adapex.io/hb/aaw.aac-2.js" async></script>
	<!-- end Google Ad Server scripts -->

	<!-- Insticator Ad & Comments header script -->
	<script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/e1494232-6d21-4e66-92a9-d79e0f92931b.js')</script>

	
      
</head>

<body class="site">
	
	<a class="skip-nav" href="#body">Skip to main content</a>
	
    <img src="/site/api/PageView/addPageView/pageID/15" style="display:none" width="1" height="1">

    <script>
  		window.fbAsyncInit = function() {
		    FB.init({
		      appId            : '667115206669592',
		      autoLogAppEvents : true,
		      xfbml            : true,
		      version          : 'v8.0'
		    });
		};
	</script>
	<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js"></script>   

    <a class="anchor" name="top"></a>
    
        

    <div id="header">
         <div class="header"> <div id="headerBG25"> <a id="headerLogo" href="/" title="AllAccess.com : The Web's Largest Radio and Music Industry Community"></a> <div id="headerAd"> 
<div class="cycler" id="cycler0">
    
<div class="ad">
    <a href="https://www.allaccess.com/audio/player/q/aid/19721/sza/i-hate-u" onclick="$.get('/site/api/Ad/trackClick3/ap/52014')" target="_blank"><img src="https://a1.allaccess.com/assets/ads/728x90/S/sza/sza_hatebanner_v1.gif?1639527626" width="728" height="90"></a>
    <img class="tracker" src="/site/api/Ad/trackImpression3/ap/52014" style="display:none" border="0" height="1" width="1" alt="">
</div>

</div>

 </div> </div> <div id="navBar"> <ul class="L0"> <li id="navBar_currentPage"> <a href="/" title="Home"></a> <div class="L1"> </div> </li> <li id="navBar_formats"> <a href="javascript:void(0);" class="nolink" title="Radio Station Music Formats"></a> <div class="L1"> <div class="singleCol"> <ul class="L1"> <li class="holiday"> <a href="/holiday/cool-new-music">Holiday</a> </li> <li class="arrow"> <a href="/alternative">Alternative</a> <div id="navBar_formats_alternative" class="L2"> <div> <div class="leftCol"> <ul class="L2"> <li> <a href="/alternative">Home</a> </li> <li> <a href="/alternative/net-news">Net News</a> </li> <li> <a href="/alternative/ratings">Format Ratings Scorecard</a> </li> </ul> <h6>Charts</h6> <ul class="L2"> <li> <a href="/alternative/mediabase">Mediabase</a> </li> <li> <a href="/alternative/rate-the-music">RateTheMusic</a> </li> </ul> </div> <div class="rightCol"> <h6>Music</h6> <ul class="L2"> <li> <a href="/alternative/cool-new-music">All Access Downloads</a> </li> <li> <a href="/video?format=alternative">Video Spotlight</a> </li> <li> <a href="/alternative/hot-picks/year-end">Year-End Hot Picks</a> </li> <li> <a href="/alternative/cool-new-music">Cool New Music</a> </li> <li> <a href="/alternative/future-releases">Future Releases</a> </li> <li> <a href="/alternative/artist-info">Artist Info</a> </li> </ul> <h6>People</h6> <ul class="L2"> <li> <a href="/alternative/10-questions">10 Questions</a> </li> <li> <a href="/alternative/industry-snaps">Industry Snaps</a> </li> </div> </div> </div> </li> <li class="arrow"> <a href="/christian">Contemp Christian</a> <div id="navBar_formats_christian" class="L2"> <div> <div class="leftCol"> <ul class="L2"> <li> <a href="/christian">Home</a> </li> <li> <a href="/christian/net-news">Net News</a> </li> <li> <a href="/christian/ratings">Format Ratings Scorecard</a> </li> </ul> <h6>Charts</h6> <ul class="L2"> <li> <a href="/christian/mediabase">Mediabase</a> </li> <li> <a href="/christian/rate-the-music">RateTheMusic</a> </li> <li> <a href="/christian/the-hot-chart">The Hot Chart</a> </li> </ul> <h6>Columns</h6> <ul class="L2"> <li> <a href="/beyond-the-615">Beyond The 615</a> </li> <li> <a href="/ccm-radio-perspectives">CCM Radio Perspectives</a> </li> </ul> </div> <div class="rightCol"> <h6>Music</h6> <ul class="L2"> <li> <a href="/christian/cool-new-music">All Access Downloads</a> </li> <li> <a href="/video?format=christian">Video Spotlight</a> </li> <li> <a href="/christian/hot-picks/year-end">Year-End Hot Picks</a> </li> <li> <a href="/christian/cool-new-music"">Cool New Music</a> </li> <li> <a href="/christian/future-releases">Future Releases</a> </li> <li> <a href="/christian/artist-info">Artist Info</a> </li> </ul> <h6>People</h6> <ul class="L2"> <li> <a href="/christian/10-questions">10 Questions</a> </li> <li> <a href="/christian/industry-snaps">Industry Snaps</a> </li> <li> <a href="/christian/ccm-honors">CCM Honors Alan Mason</a> </li> </div> </div> </div> </li> <li class="arrow"> <a href="/country">Country</a> <div id="navBar_formats_country" class="L2"> <div> <div class="leftCol"> <ul class="L2"> <li> <a href="/country">Home</a> </li> <li> <a href="/country/net-news">Net News</a> </li> <li> <a href="/country/ratings">Format Ratings Scorecard</a> </li> </ul> <h6>Charts</h6> <ul class="L2"> <li> <a href="/country/mediabase">Mediabase</a> </li> <li> <a href="/country/monday-morning-intel">Monday Morning Intel</a> </li> <li> <a href="/country/rate-the-music">RateTheMusic</a> </li> </ul> <h6>Columns</h6> <ul class="L2"> <li> <a href="/rumbles-from-the-row">Rumbles From The Row</a> </li> </ul> </div> <div class="rightCol"> <h6>Music</h6> <ul class="L2"> <li> <a href="/country/cool-new-music">All Access Downloads</a> </li> <li> <a href="/country/hot-picks/year-end">Year-End Hot Picks</a> </li> <li> <a href="/video?format=country">Video Spotlight</a> </li> <li> <a href="/country/cool-new-music">Cool New Music</a> </li> <li> <a href="/country/future-releases">Future Releases</a> </li> <li> <a href="/country/artist-info">Artist Info</a> </li> </ul> <h6>People</h6> <ul class="L2"> <li> <a href="/country/10-questions">10 Questions</a> </li> <li> <a href="/country/industry-snaps">Industry Snaps</a> </li> </div> </div> </div> </li> <li class="arrow"> <a href="/dance">Dance</a> <div id="navBar_formats_dance" class="L2"> <div> <div class="leftCol"> <ul class="L2"> <li> <a href="/dance">Home</a> </li> <li> <a href="/dance/net-news">Net News</a> </li> </ul> <h6>Charts</h6> <ul class="L2"> <li> <a href="/dance/charts">Dance Radio Airplay</a> </li> <li> <a href="/dance/rate-the-music">RateTheMusic</a> </li> <li> <a href="/dance/whats-in-store-music">What's In-Store Music</a> </li> </ul> </div> <div class="rightCol"> <h6>Music</h6> <ul class="L2"> <li> <a href="/dance/cool-new-music">All Access Downloads</a> </li> <li> <a href="/video?format=dance">Video Spotlight</a> </li> <li> <a href="/dance/cool-new-music">Cool New Music</a> </li> </div> </div> </div> </li> <li class="arrow"> <a href="/hot-modern-ac">Hot/Mod/AC</a> <div id="navBar_formats_hotModAC" class="L2"> <div> <div class="leftCol"> <ul class="L2"> <li> <a href="/hot-modern-ac">Home</a> </li> <li> <a href="/hot-modern-ac/net-news">Net News</a> </li> <li> <a href="/hot-modern-ac/ratings">Format Ratings Scorecard</a> </li> </ul> <h6>Charts</h6> <ul class="L2"> <li> <a href="/hot-modern-ac/mediabase">Mediabase</a> </li> <li> <a href="/hot-modern-ac/rate-the-music">RateTheMusic</a> </li> </ul> </div> <div class="rightCol"> <h6>Music</h6> <ul class="L2"> <li> <a href="/hot-modern-ac/cool-new-music">All Access Downloads</a> </li> <li> <a href="/video?format=hot-modern-ac">Video Spotlight</a> </li> <li> <a href="/hot-modern-ac/cool-new-music">Cool New Music</a> </li> <li> <a href="/hot-modern-ac/future-releases">Future Releases</a> </li> <li> <a href="/hot-modern-ac/artist-info">Artist Info</a> </li> </ul> <h6>People</h6> <ul class="L2"> <li> <a href="/hot-modern-ac/10-questions">10 Questions</a> </li> <li> <a href="/hot-modern-ac/industry-snaps">Industry Snaps</a> </li> </div> </div> </div> </li> <li class="arrow"> <a href="/news-talk-sports">News/Talk/Sports</a> <div id="navBar_formats_newsTalk" class="L2"> <div> <div class="leftCol"> <ul class="L2"> <li> <a href="/news-talk-sports">Home</a> </li> <li> <a href="/news-talk-sports/net-news">Net News</a> </li> <li> <a href="/the-letter">The Letter</a> </li> </ul> <h6>Show Prep</h6> <ul class="L2"> <li> <a href="/talk-topics">Talk Topics</a> </li> </ul> <h6>People</h6> <ul class="L2"> <li> <a href="/news-talk-sports/10-questions">10 Questions</a> </li> <li> <a href="/news-talk-sports/industry-snaps">Industry Snaps</a> </li> </div> </div> </div> </li> <li class="arrow"> <a href="/rock">Rock</a> <div id="navBar_formats_rock" class="L2"> <div> <div class="leftCol"> <ul class="L2"> <li> <a href="/rock">Home</a> </li> <li> <a href="/rock/net-news">Net News</a> </li> <li> <a href="/rock/ratings">Format Ratings Scorecard</a> </li> </ul> <h6>Charts</h6> <ul class="L2"> <li> <a href="/rock/mediabase">Mediabase</a> </li> <li> <a href="/rock/rate-the-music">RateTheMusic</a> </li> </ul> <h6>Columns</h6> <ul class="L2"> <li> <a href="/rock-focus">Rock Focus</a> </li> </ul> </div> <div class="rightCol"> <h6>Music</h6> <ul class="L2"> <li> <a href="/rock/cool-new-music">All Access Downloads</a> </li> <li> <a href="/video?format=rock">Video Spotlight</a> </li> <li> <a href="/rock/hot-picks/year-end">Year-End Hot Picks</a> </li> <li> <a href="/rock/cool-new-music">Cool New Music</a> </li> <li> <a href="/rock/future-releases">Future Releases</a> </li> <li> <a href="/rock/artist-info">Artist Info</a> </li> </ul> <h6>People</h6> <ul class="L2"> <li> <a href="/rock/10-questions">10 Questions</a> </li> <li> <a href="/rock/industry-snaps">Industry Snaps</a> </li> </div> </div> </div> </li> <li class="arrow"> <a href="/top40-mainstream">Top 40/M</a> <div id="navBar_formats_top40M" class="L2"> <div> <div class="leftCol"> <ul class="L2"> <li> <a href="/top40-mainstream">Home</a> </li> <li> <a href="/top40-mainstream/net-news">Net News</a> </li> <li> <a href="/top40-mainstream/ratings">Format Ratings Scorecard</a> </li> </ul> <h6>Charts</h6> <ul class="L2"> <li> <a href="/top40-mainstream/mediabase">Mediabase</a> </li> <li> <a href="/top40-mainstream/monday-morning-intel">Monday Morning Intel</a> </li> <li> <a href="/top40-mainstream/rate-the-music">RateTheMusic</a> </li> </ul> </div> <div class="rightCol"> <h6>Music</h6> <ul class="L2"> <li> <a href="/top40-mainstream/cool-new-music">All Access Downloads</a> </li> <li> <a href="/video?format=top40-mainstream">Video Spotlight</a> </li> <li> <a href="/top40-mainstream/hot-picks/year-end">Year-End Hot Picks</a> </li> <li> <a href="/top40-mainstream/cool-new-music">Cool New Music</a> </li> <li> <a href="/top40-mainstream/future-releases">Future Releases</a> </li> <li> <a href="/top40-mainstream/artist-info">Artist Info</a> </li> </ul> <h6>People</h6> <ul class="L2"> <li> <a href="/top40-mainstream/10-questions">10 Questions</a> </li> <li> <a href="/top40-mainstream/industry-snaps">Industry Snaps</a> </li> </div> </div> </div> </li> <li class="arrow"> <a href="/top40-rhythmic">Top 40/R</a> <div id="navBar_formats_top40R" class="L2"> <div> <div class="leftCol"> <ul class="L2"> <li> <a href="/top40-rhythmic">Home</a> </li> <li> <a href="/top40-rhythmic/net-news">Net News</a> </li> <li> <a href="/top40-rhythmic/ratings">Format Ratings Scorecard</a> </li> </ul> <h6>Charts</h6> <ul class="L2"> <li> <a href="/top40-rhythmic/mediabase">Mediabase</a> </li> <li> <a href="/top40-rhythmic/rate-the-music">RateTheMusic</a> </li> </ul> </div> <div class="rightCol"> <h6>Music</h6> <ul class="L2"> <li> <a href="/top40-rhythmic/cool-new-music">All Access Downloads</a> </li> <li> <a href="/video?format=top40-rhythmic">Video Spotlight</a> </li> <li> <a href="/top40-rhythmic/hot-picks/year-end">Year-End Hot Picks</a> </li> <li> <a href="/top40-rhythmic/cool-new-music">Cool New Music</a> </li> <li> <a href="/top40-rhythmic/future-releases">Future Releases</a> </li> <li> <a href="/top40-rhythmic/artist-info">Artist Info</a> </li> </ul> <h6>People</h6> <ul class="L2"> <li> <a href="/top40-rhythmic/10-questions">10 Questions</a> </li> <li> <a href="/top40-rhythmic/industry-snaps">Industry Snaps</a> </li> </div> </div> </div> </li> <li class="arrow"> <a href="/triple-a">Triple A</a> <div id="navBar_formats_aaa" class="L2"> <div> <div class="leftCol"> <ul class="L2"> <li> <a href="/triple-a">Home</a> </li> <li> <a href="/triple-a/net-news">Net News</a> </li> <li> <a href="/triple-a/ratings">Format Ratings Scorecard</a> </li> </ul> <h6>Charts</h6> <ul class="L2"> <li> <a href="/triple-a/mediabase">Mediabase</a> </li> </ul> </div> <div class="rightCol"> <h6>Music</h6> <ul class="L2"> <li> <a href="/triple-a/cool-new-music">All Access Downloads</a> </li> <li> <a href="/video?format=triple-a">Video Spotlight</a> </li> <li> <a href="/triple-a/hot-picks/year-end">Year-End Hot Picks</a> </li> <li> <a href="/triple-a/cool-new-music">Cool New Music</a> </li> <li> <a href="/triple-a/future-releases">Future Releases</a> </li> <li> <a href="/triple-a/artist-info">Artist Info</a> </li> </ul> <h6>People</h6> <ul class="L2"> <li> <a href="/triple-a/10-questions">10 Questions</a> </li> <li> <a href="/triple-a/industry-snaps">Industry Snaps</a> </li> </div> </div> </div> </li> <li class="arrow"> <a href="/urban">Urban/R&B</a> <div id="navBar_formats_urban" class="L2"> <div> <div class="leftCol"> <ul class="L2"> <li> <a href="/urban">Home</a> </li> <li> <a href="/urban/net-news">Net News</a> </li> <li> <a href="/urban/ratings">Format Ratings Scorecard</a> </li> </ul> <h6>Charts</h6> <ul class="L2"> <li> <a href="/urban/mediabase">Mediabase</a> </li> <li> <a href="/urban/rate-the-music">RateTheMusic</a> </li> </ul> <h6>Columns</h6> <ul class="L2"> <li> <a href="/urbanizing">Urbanizing</a> </li> </ul> </div> <div class="rightCol"> <h6>Music</h6> <ul class="L2"> <li> <a href="/urban/cool-new-music">All Access Downloads</a> </li> <li> <a href="/video?format=urban">Video Spotlight</a> </li> <li> <a href="/urban/hot-picks/year-end">Year-End Hot Picks</a> </li> <li> <a href="/urban/cool-new-music">Cool New Music</a> </li> <li> <a href="/urban/future-releases">Future Releases</a> </li> <li> <a href="/urban/artist-info">Artist Info</a> </li> </ul> <h6>People</h6> <ul class="L2"> <li> <a href="/urban/10-questions">10 Questions</a> </li> <li> <a href="/urban/industry-snaps">Industry Snaps</a> </li> </div> </div> </div> </li> </div> </div> </li> <li id="navBar_netNews" class="active"> <a href="/net-news" title="Net News : Radio And Music News"></a> <div class="L1"> <div class="singleCol"> <ul class="L1"> <li> <a href="/net-news">Net News Home</a> </li> <li> <a href="/edit-account?email=true">Email Subscriptions</a> </li> <li> <a href="/content/mobile/apps">Mobile News Content</a> </li> <li> <a href="/content/mobile/rss">RSS</a> </li> <li> <a href="https://www.facebook.com/all.access" target="_blank">AA on Facebook</a> </li> <li> <a href="https://twitter.com/allaccess" target="_blank">AA on Twitter</a> </li> <li> <a href="/content/mobile/iphoneapp">iPhone App</a> </li> <li> <a href="/content/mobile/droidapp">Android App</a> </li> <li> <a href="/content/mobile/textalerts">Mobile Text Alerts</a> </li> </div> </div> </li> <li id="navBar_mediabase"> <a href="/mediabase" title="Mediabase"></a> <div class="L1"> <div class="singleCol"> <ul class="L1"> <li> <a href="/mediabase">Song Charts</a> </li> <li> <a href="/mediabase/q/report/formatAdds">Airplay Add Board</a> </li> </div> </div> </li> <li id="navBar_ratings"> <a href="javascript:void(0);" class="nolink" title="Ratings"></a> <div class="L1"> <div class="singleCol"> <ul class="L1"> <li class="arrow"> <a href="/nielsen">Nielsen</a> <div id="navBar_ratings_arbitron" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/nielsen">Latest Ratings</a> </li> <li> <a href="/nielsen/recent">Recent Markets</a> </li> <li> <a href="/nielsen/markets">All Markets</a> </li> </div> </div> </div> </li> <li> <a href="/eastlan">Eastlan</a> </li> </div> </div> </li> <li id="navBar_jobMarket"> <a href="/forum/viewforum.php?f=9" title="Industry Job Openings"></a> <div class="L1"> <div class="singleCol"> <ul class="L1"> <li> <a href="/forums/job-openings">Job Openings</a> </li> <li> <a href="/forums/situations-wanted">Situations Wanted</a> </li> <li> <a href="/forums/stealth-jobs">Stealth Jobs</a> </li> <li class="arrow"> <a href="/jobs/voiceover-imaging-tracking">VO/Image/Tracking</a> <div id="navBar_jobMarket_vo" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/jobs/voiceover-imaging-tracking">Voiceover Imaging</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/directory">VO/Imaging Directory</a> </li> </div> </div> </div> </li> </div> </div> </li> <li id="navBar_forums"> <a href="/forum" title="Industry Forums"></a> <div class="L1"> <div class="singleCol"> <ul class="L1"> <li> <a href="/forums">All Forums</a> </li> <li class="arrow"> <a href="/forums/general-discussion">General Discussion</a> <div id="navBar_forum_topics" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/forums/net-talk">Net Talk</a> </li> <li> <a href="/forums/promo-marketing">Promo/Marketing</a> </li> <li> <a href="/forums/internet-digital">Internet/Digital</a> </li> <li> <a href="/forums/sales-mgmt">Sales &amp; Mgmt</a> </li> <li> <a href="/forums/engineering-tech">Engineering/Tech</a> </li> <li> <a href="/forums/research-doctor">Research Doctor</a> </li> </div> </div> </div> </li> <li class="arrow"> <a href="/forums/formats">Formats</a> <div id="navBar_forum_formats" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/forums/alternative">Alternative</a> </li> <li> <a href="/forums/christian">Contemp Christian</a> </li> <li> <a href="/forums/country">Country</a> </li> <li> <a href="/forums/hot-modern-ac">Hot/Mod/AC</a> </li> <li> <a href="/forums/news-talk-sports">News/Talk/Sports</a> </li> <li> <a href="/forums/rock">Rock</a> </li> <li> <a href="/forums/top40-mainstream">Top 40/M</a> </li> <li> <a href="/forums/top40-rhythmic">Top 40/R</a> </li> <li> <a href="/forums/triple-a">Triple A</a> </li> <li> <a href="/forums/urban">Urban/R&B</a> </li> </div> </div> </div> </li> <li> <a href="/forums/markets">Top 25 Markets</a> </li> </div> </div> </li> <li id="navBar_industryDir"> <a href="/industry-directory" title="Industry Directory"></a> <div class="L1"> <div class="singleCol"> <ul class="L1"> <li> <a href="/industry-directory">Industry Directory</a> </li> <li class="arrow"> <a href="/jobs/voiceover-imaging-tracking">VO/Imaging/Tracking</a> <div id="navBar_industryDir_vo" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/jobs/voiceover-imaging-tracking">Voiceover/Imaging</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/news">VO/Imaging News</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/industry-snaps">VO/Imaging Industry Snaps</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/production">VO/Imaging Production</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/directory">VO/Imaging Directory</a> </li> </div> </div> </div> </li> </div> </div> </li> <li id="navBar_voiceover"> <a href="/jobs/voiceover-imaging-tracking" title="Voiceover"></a> <div class="L1"> <div class="singleCol"> <ul class="L1"> <li> <a href="/jobs/voiceover-imaging-tracking">Voiceover/Imaging</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/news">VO/Imaging News</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/industry-snaps">VO/Imaging Industry Snaps</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/production">VO/Imaging Production</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/directory">VO/Imaging Directory</a> </li> </div> </div> </li> <li id="navBar_music"> <a href="javascript:void(0);" class="nolink" title="Music"></a> <div class="L1"> <div class="singleCol"> <ul class="L1"> <li class="arrow"> <a href="/aadl">All Access Downloads</a> <div id="navBar_music_aadl" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/alternative/cool-new-music">Alternative</a> </li> <li> <a href="/christian/cool-new-music">Contemp Christian</a> </li> <li> <a href="/country/cool-new-music">Country</a> </li> <li> <a href="/dance/cool-new-music">Dance</a> </li> <li> <a href="/hot-modern-ac/cool-new-music">Hot/Mod/AC</a> </li> <li> <a href="/rock/cool-new-music">Rock</a> </li> <li> <a href="/top40-mainstream/cool-new-music">Top 40/M</a> </li> <li> <a href="/top40-rhythmic/cool-new-music">Top 40/R</a> </li> <li> <a href="/triple-a/cool-new-music">Triple A</a> </li> <li> <a href="/urban/cool-new-music">Urban/R&B</a> </li> </div> </div> </div> </li> <li class="arrow"> <div class="nolink">Cool New Music</div> <div id="navBar_music_coolNewMusic" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/alternative/cool-new-music">Alternative</a> </li> <li> <a href="/christian/cool-new-music">Contemp Christian</a> </li> <li> <a href="/country/cool-new-music">Country</a> </li> <li> <a href="/dance/cool-new-music">Dance</a> </li> <li> <a href="/hot-modern-ac/cool-new-music">Hot/Mod/AC</a> </li> <li> <a href="/rock/cool-new-music">Rock</a> </li> <li> <a href="/top40-mainstream/cool-new-music">Top 40/M</a> </li> <li> <a href="/top40-rhythmic/cool-new-music">Top 40/R</a> </li> <li> <a href="/triple-a/cool-new-music">Triple A</a> </li> <li> <a href="/urban/cool-new-music">Urban/R&B</a> </li> </div> </div> </div> </li> <li class="arrow"> <div class="nolink">Year-End Hot Picks</div> <div id="navBar_music_hotPicks" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/alternative/hot-picks/year-end">Alternative</a> </li> <li> <a href="/christian/hot-picks/year-end">Christian</a> </li> <li> <a href="/country/hot-picks/year-end">Country</a> </li> <li> <a href="/hot-modern-ac/hot-picks/year-end">Hot/Mod/AC</a> </li> <li> <a href="/rock/hot-picks/year-end">Rock</a> </li> <li> <a href="/top40-mainstream/hot-picks/year-end">Top 40/M</a> </li> <li> <a href="/top40-rhythmic/hot-picks/year-end">Top 40/R</a> </li> <li> <a href="/triple-a/hot-picks/year-end">Triple A</a> </li> <li> <a href="/urban/hot-picks/year-end">Urban/R&B</a> </li> </div> </div> </div> </li> <li class="arrow"> <div class="nolink">Future Releases</div> <div id="navBar_music_futureReleases" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/alternative/future-releases">Alternative</a> </li> <li> <a href="/christian/future-releases">Contemp Christian</a> </li> <li> <a href="/country/future-releases">Country</a> </li> <li> <a href="/dance/future-releases">Dance</a> </li> <li> <a href="/hot-modern-ac/future-releases">Hot/Mod/AC</a> </li> <li> <a href="/rock/future-releases">Rock</a> </li> <li> <a href="/top40-mainstream/future-releases">Top 40/M</a> </li> <li> <a href="/top40-rhythmic/future-releases">Top 40/R</a> </li> <li> <a href="/triple-a/future-releases">Triple A</a> </li> <li> <a href="/urban/future-releases">Urban/R&B</a> </li> </div> </div> </div> </li> <li class="arrow"> <div class="nolink">Artist Info</div> <div id="navBar_music_artistInfo" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/alternative/artist-info">Alternative</a> </li> <li> <a href="/christian/artist-info">Contemp Christian</a> </li> <li> <a href="/country/artist-info">Country</a> </li> <li> <a href="/dance/artist-info">Dance</a> </li> <li> <a href="/hot-modern-ac/artist-info">Hot/Mod/AC</a> </li> <li> <a href="/rock/artist-info">Rock</a> </li> <li> <a href="/top40-mainstream/artist-info">Top 40/M</a> </li> <li> <a href="/top40-rhythmic/artist-info">Top 40/R</a> </li> <li> <a href="/triple-a/artist-info">Triple A</a> </li> <li> <a href="/urban/artist-info">Urban/R&B</a> </li> </div> </div> </div> </li> <li> <a href="/edit-account?email=true">Email Subscriptions</a> </li> <li> <a href="https://music.allaccess.com/" target="_blank">Music Scene</a> </li> <li> <a href="https://music.allaccess.com/category/concert-reviews/" target="_blank">Concert Reviews</a> </li> <li> <a href="https://music.allaccess.com/category/interviews/" target="_blank">Artist Interviews</a> </li> <li> <a href="http://www.songdish.com/?AffiliateId=909c3778-9d46-4c24-ae65-91cc087d665b" target="_blank">SongDish</a> </li> <li> <a href="/passport-approved">Passport Approved</a> </li> </div> </div> </li> <li id="navBar_video"> <a href="/video" title="Video"></a> <div class="L1"> </div> </li> <li id="navBar_podcast"> <a href="/podcast" title="Podcast Home"></a> <div class="L1"> <div class="singleCol"> <ul class="L1"> <li> <a href="/wwrs-podcast">WWRS Podcast</a> </li> <li> <a href="/podcast/news">Podcast News</a> </li> <li> <a href="/podcast/am-fm-podcast">AM/FM/Podcast</a> </li> <li> <a href="/podcast/broadcaster-meets-podcaster">Broadcaster Meets Podcaster</a> </li> <li> <a href="/podcast/perry-on-podcasting">Perry On Podcasting</a> </li> </div> </div> </li> <li id="navBar_people"> <a href="javascript:void(0);" class="nolink" title="People"></a> <div class="L1"> <div class="singleCol"> <ul class="L1"> <li> <a href="/industry-directory">Industry Directory</a> </li> <li class="arrow"> <a href="/jobs/voiceover-imaging-tracking">VO/Imaging/Tracking</a> <div id="navBar_people_vo" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/jobs/voiceover-imaging-tracking">Voiceover/Imaging</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/news">VO/Imaging News</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/industry-snaps">VO/Imaging Industry Snaps</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/production">VO/Imaging Production</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/directory">VO/Imaging Directory</a> </li> </div> </div> </div> </li> <li> <a href="/power-player">Power Player</a> </li> <li class="arrow"> <div class="nolink">10 Questions</div> <div id="navBar_people_10Questions" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/alternative/10-questions">Alternative</a> </li> <li> <a href="/christian/10-questions">Contemp Christian</a> </li> <li> <a href="/country/10-questions">Country</a> </li> <li> <a href="/hot-modern-ac/10-questions">Hot/Mod/AC</a> </li> <li> <a href="/news-talk-sports/10-questions">News/Talk/Sports</a> </li> <li> <a href="/on-the-beach/10-questions">On The Beach</a> </li> <li> <a href="/rock/10-questions">Rock</a> </li> <li> <a href="/top40-mainstream/10-questions">Top 40/M</a> </li> <li> <a href="/top40-rhythmic/10-questions">Top 40/R</a> </li> <li> <a href="/triple-a/10-questions">Triple A</a> </li> <li> <a href="/urban/10-questions">Urban/R&B</a> </li> <li> <a href="/production/10-questions">VO/Production/Imaging</a> </li> </div> </div> </div> </li> <li class="arrow"> <div class="nolink">Industry Snaps</div> <div id="navBar_people_industrySnaps" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/alternative/industry-snaps">Alternative</a> </li> <li> <a href="/christian/industry-snaps">Contemp Christian</a> </li> <li> <a href="/country/industry-snaps">Country</a> </li> <li> <a href="/hot-modern-ac/industry-snaps">Hot/Mod/AC</a> </li> <li> <a href="/news-talk-sports/industry-snaps">News/Talk/Sports</a> </li> <li> <a href="/rock/industry-snaps">Rock</a> </li> <li> <a href="/top40-mainstream/industry-snaps">Top 40/M</a> </li> <li> <a href="/top40-rhythmic/industry-snaps">Top 40/R</a> </li> <li> <a href="/triple-a/industry-snaps">Triple A</a> </li> <li> <a href="/urban/industry-snaps">Urban/R&B</a> </li> <li> <a href="/jobs/voiceover-imaging-tracking/industry-snaps">Voiceover</a> </li> </div> </div> </div> </li> <li> <a href="/staff">Our Staff</a> </li> </div> </div> </li> <li id="navBar_columns"> <a href="javascript:void(0);" class="nolink" title="Columns"></a> <div class="L1 twoColumn"> <div class="leftCol"> <h6>All Access</h6> <ul class="L1"> <li class="arrow"> <div class="nolink">10 Questions</div> <div id="navBar_columns_10Questions" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/alternative/10-questions">Alternative</a> </li> <li> <a href="/christian/10-questions">Contemp Christian</a> </li> <li> <a href="/country/10-questions">Country</a> </li> <li> <a href="/hot-modern-ac/10-questions">Hot/Mod/AC</a> </li> <li> <a href="/news-talk-sports/10-questions">News/Talk/Sports</a> </li> <li> <a href="/on-the-beach/10-questions">On The Beach</a> </li> <li> <a href="/rock/10-questions">Rock</a> </li> <li> <a href="/top40-mainstream/10-questions">Top 40/M</a> </li> <li> <a href="/top40-rhythmic/10-questions">Top 40/R</a> </li> <li> <a href="/triple-a/10-questions">Triple A</a> </li> <li> <a href="/urban/10-questions">Urban/R&B</a> </li> <li> <a href="/production/10-questions">VO/Production/Imaging</a> </li> </div> </div> </div> </li> <li> <a href="/beyond-the-615">Beyond The 615</a> </li> <li> <a href="/coaches-corner">Coaches Corner</a> </li> <li> <a href="/power-player">Power Player</a> </li> <li> <a href="/talk-topics">Talk Topics</a> </li> <li> <a href="/the-bigger-picture">The Bigger Picture</a> </li> <li> <a href="/the-letter">The Letter</a> </li> <li> <a href="/women-to-watch">Women To Watch</a> </li> </ul> <h6>Contributors</h6> <ul class="L1"> <li class="arrow"> <div class="nolink">Career</div> <div id="navBar_columns_career" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/consultant-tips">Consultant Tips</a> </li> <li> <a href="/the-performance-playbook">The Performance Playbook</a> </li> <li> <a href="/talent-pool">The Talent Pool</a> </li> </div> </div> </div> </li> <li> <a href="/merge">Merge</a> </li> <li class="arrow"> <div class="nolink">Morning Show Prep</div> <div id="navBar_columns_mornShowPrep" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/cpr">CPR</a> </li> <li> <a href="/ross-brittain">Ross Brittain</a> </li> <li> <a href="/she-prep">She Prep</a> </li> </div> </div> </div> </li> <li> <a href="/nuvoodoo">NuVoodoo Media</a> </li> <li> <a href="/pollack-media">Pollack Media</a> </li> <li> <a href="/raising-the-bar">Raising The Bar</a> </li> <li> <a href="/rumbles-from-the-row">Rumbles From The Row</a> </li> <li class="arrow"> <div class="nolink">Sales &amp; Management</div> <div id="navBar_columns_salesMgmt" class="L2"> <div> <div class="singleCol"> <ul class="L2"> <li> <a href="/fcc-uncensored">FCC Uncensored</a> </li> <li> <a href="/stock-index">Stock Index</a> </li> </div> </div> </div> </li> <li> <a href="/watching-the-wheels">Watching The Wheels</a> </li> </ul> </div> <div class="rightCol"> <h6>Archive</h6> <ul class="L1"> <li> <a href="/i-believe-in-miracles">#IBelieveInMiracles</a> </li> <li> <a href="/conversations-with-kendall">Conversations With Kendall</a> </li> <li> <a href="/the-inside-project">The Inside Project</a> </li> <li> <a href="/lessons-in-leadership">Lessons In Leadership</a> </li> <li> <a href="/radio-rally-point">Radio Rally Point</a> </li> <li> <a href="/research-doctor">Research Doctor</a> </li> <li> <a href="/urbanizing">Urbanizing</a> </li> <li> <a href="/digital-media-webinars">Webinars</a> </li> </div> </div> </li> <li id="navBar_charts"> <a href="javascript:void(0);" class="nolink" title="Charts"></a> <div class="L1"> <div class="singleCol"> <ul class="L1"> <li> <a href="/mediabase">Mediabase</a> </li> <li> <a href="/country/monday-morning-intel">Monday Morning Intel - Country</a> </li> <li> <a href="/top40-mainstream/monday-morning-intel">Monday Morning Intel - Top 40</a> </li> <li> <a href="/rate-the-music">RateTheMusic</a> </li> <li> <a href="/whats-in-store-music">What's In-Store Music</a> </li> <li> <a href="/stock-index">Stock Index</a> </li> </div> </div> </li> <li id="navBar_account"> <a href="/login" title="Log In"></a> <div class="L1"> </div> </li> </ul> </div> </div> <script type="text/javascript"> Header_menu.init(); </script> 
    </div>
    
    <div class="header_subheader" id="subHeader">
    <div>
        <form id="headerSearch" action="/search" name="headerSearchForm">
            <input type="text" name="q">
            <a href="javascript:void(0);" class="search-button" onclick="$('#headerSearch').submit()"></a>
        </form>
        
<div class="status-msg_subheader">

    
    
    
    <div style="background:url(https://a2.allaccess.com/modules/StatusMsg/subHeader/img/info.png) no-repeat; padding: 2px 0 2px 26px">
        Welcome to AllAccess.com, the web's largest radio and music industry community. <a href="/register"><em>Sign up now!</em></a>
    </div>
    
    
    

    
    
    
    
    
    
    
    
</div>


    </div>
</div>


	<div id="body" class="body" data-mobile="0" tabindex="-1">
    	
        
        <div class="breadcrumbs">
            <a href="/" title="Go to Home">Home</a> &gt; 
            <b>Net News</b>
        </div>
        

        <ul class="cols ratio-3-2 standard-cols tier-1">

<!----------------------------------------------------------
 ! LEFT COLUMN
 !---------------------------------------------------------->

    <li class="col-1 outer">
        <ul class="header-bar first">
            <li class="left">
                <h4 title="Net News">Net News</h4>
                <div class="rss-icon">
                    <a href="http://feeds.feedburner.com/allaccess/radio-news" target="_blank" title="Subscribe to  Net News via RSS">
                        <img src="https://a2.allaccess.com/site/common/img/icons/16x16/feed.png" alt="RSS" width="16" height="16">
                    </a>
                </div>
            </li>
            <li class="right"></li>
        </ul>
        <ul class="content-bg">
        	<li>
	            
	            
	            
	            <div style="margin:16px 16px 0 16px">
	            	
<!-- SNIPPET: /shims/net-news-story.tpl -->
<iframe width="611" height="200" frameborder="0" scrolling="no" src="https://clients.allaccess.com/F/futuri/shim-093021/611x200_futuri_smithgeiger.html"></iframe>

<!--iframe width="611" height="200" frameborder="0" scrolling="no" src="https://www.allaccess.com/assets/ads/611x200/611x200_futuri_post_v2.html"></iframe-->
<!--iframe width="611" height="200" frameborder="0" scrolling="no" src="https://www.allaccess.com/assets/ads/611x200/611x200_futuri_topicpulse_sep20/611x200_futuri_topicpulse_sep20.html"></iframe-->

<!--a href="https://us02web.zoom.us/webinar/register/9615978634458/WN_oEezGZleR_yn7m-_372tjQ" target="_blank">
   <video class="tutorial_vid" width="611" height="200" autoplay loop> 
      //EDIT: loop="true" is deprecated nowadays 
      <source src="https://clients.allaccess.com/F/futuri/videos/CRS360_AugustFuturi.mp4" type="video/mp4" /> 
   </video>
</a-->

<!--iframe width="611" height="200" frameborder="0" scrolling="no" src="https://www.allaccess.com/assets/ads/611x200/611x200_futuri_mobile/611x200_futuri_mobile.html"></iframe-->

<!--a href="https://futurimedia.com/tether?utm_source=AA&utm_medium=banner&utm_campaign=AA_launch" target="_blank"><img style="padding: 0px 0px 13px 0px; " src="https://www.allaccess.com/assets/ads/611x200/Tether-launch.gif" width="611" height="200" /></a-->

<!--iframe width="611" height="200" frameborder="0" scrolling="no" src="https://www.allaccess.com/assets/ads/611x200/topic-pulse/611x200_futuri_topicpulse_mar20.html"></iframe-->

<!--iframe width="611" height="167" frameborder="0" scrolling="no" src="https://www.allaccess.com/assets/ads/611x137/wwrs/voting.html"></iframe-->

<!--iframe width="611" height="200" frameborder="0" scrolling="no" src="https://www.allaccess.com/assets/ads/611x200/podcasting-power-shim/611x200_futuri_post_oct19.html"></iframe-->

<!--iframe width="611" height="200" frameborder="0" scrolling="no" src="https://www.allaccess.com/assets/ads/611x200/podcasting-power-shim-0305/611x200_futuri_post_jan20_v2.html"></iframe-->

<!--a href="https://futurimedia.com/?utm_source=allaccess&utm_medium=shim-611x200&utm_campaign=10year" target="_blank"><img style="padding: 0px 0px 13px 0px; " src="https://www.allaccess.com/assets/ads/611x220/611x200_futuri_10yr.gif" alt="" width="611" height="200" /></a-->

	            </div>
	            
	            
	            

            	
<div class="content-pad">
    <div class="content">

        

        
        

<ul class="social_topbar">
    <li class="comment">
        <img src="https://a3.allaccess.com/site/common/img/icons/24x24/comment.png" title="Post a comment" alt="Comment" width="24" height="24">
        <strong>Comment</strong>
        Tell us what you think
    </li>
    <li class="follow">
        <img src="https://a3.allaccess.com/site/common/img/icons/24x24/twitter.png" title="Follow us on Twitter" alt="Follow us" width="24" height="24">
        <strong>Follow us</strong>
        Get news via Twitter
    </li>
    <li class="fan">
        <img src="https://a2.allaccess.com/site/common/img/icons/24x24/facebook.png" title="Become a fan on Facebook" alt="Become a fan" width="24" height="24">
        <strong>Become a fan</strong>
        Join us on Facebook
    </li>
    <li class="subscribe">
        <img src="https://a0.allaccess.com/site/common/img/icons/24x24/rss.png" title="Subscribe via RSS" alt="Subscribe" width="24" height="24">
        <strong>Subscribe</strong>
        Net News via RSS
    </li>
</ul>


<div class="story" id="storyBlock">
	
	<div id="postload_0"></div>

	<input type="hidden" name="storyTitle" val="Research Director Inc., Exclusive December 2021 PPM Analysis For Miami-Ft. Lauderdale-Hollywood, Seattle-Tacoma, Phoenix, Detroit, and Minneapolis-St. Paul" />
	<input type="hidden" name="storyKeywords" val="KQQL, holiday, KYOT, KISW, KSTP, KUPD, WRIF, KZOK, KZJK, KXXR, WCSX, music, WXYT, KFXN, KIRO, BEASLEY, JUNE, WOMC, MARCH, KMXP, MAY. KQMV, DECEMBER, WAMR, JANUARY, CUMULUS, THE BOUNCE, ENTRAVISION, ST.PAUL, LOTUS, INC, MIX, HOT, RESEARCH DIRECTOR, SBS, KSLX, KPLZ, WXDJ, WEDR, KDKB, KOMO, POWER, KCMS, JACK, radio, KFAN, KLNZ, KOOL, UNIVERSITY OF WASHINGTON N/T KUOW, KTIS, ZETA, KEZ, HITS, WDVD, KFYI, KOAI, STAR, KVVA, JAMZ, WMIB, WARM, WCMQ, WKIS, KHTP, AMOR, LITE, EASY, WMXD, KNIX, LIVE, MIAMI, M WHYI, APRIL, AUGUST. WLYF, JULY. WFEZ, THE TICKET, BONNEVILLE, WMGC. WJLB, JULY. KALV, LA TRICOLOR, MINNEAPOLIS, MPR N/T KNOW, THE MOUNTAIN, KISS COUNTRY, AUGUST. KALV, FT.LAUDERDALE, sales, THE WOW FACTOR, AUDACY AC KSWD, AUDACY AC WLYF, NOVEMBER. WHQT, FRIENDS OF KEXP, HUBBARD AC KRWM, MARICOPA N/T KJZZ, FEBRUARY. HUBBARD, COX MEDIA AC WFEZ, HEARTMEDIA AC KESZ, HEARTMEDIA AC WNIC, FEBRUARY. DESERT VALLEY, WHYI. WZTU, HOLLYWOOD, UNIVISION, SPIRIT, UNIVERSITY OF NORTHWESTERN, EL ZOL, M KALV, TACOMA, M WKQI, M KBKS, M KQMV, R KZCE, ALT AZ, R KKFR, CRISTA, M KZZP, M KDWB, SEATTLE, XTRENDS, CHANNEL, PHOENIX, DETROIT, SIERRA H, THE BEAT, THE ROCK, THE SOUND, SUAVECITA, BURL IVES, WWJ, christian, NFL, sports" />
	<input type="hidden" name="storyImage" val="/assets/img/editorial/raw/re/research-dir-ppmanalysis2019-2339-2021-12-30.jpg" />
	
    <ul class="text-content">
        <li class="header main with-date">
            <h1>Research Director Inc., Exclusive December 2021 PPM Analysis For Miami-Ft. Lauderdale-Hollywood, Seattle-Tacoma, Phoenix, Detroit, and Minneapolis-St. Paul</h1>

            

			
            <h5>by Charese Frugé</h5>
            

            <h6>December 30, 2021 at 7:04 AM (PT)</h6>

            <div class="comment-counter"><a href="#comments_thread">What do you think? Add your comment below.</a></div>
        </li>
        <li class="body fr-view">

            
            <div class="photo-border light-gray">

                <a href="/assets/img/editorial/raw/re/research-dir-ppmanalysis2019-2339-2021-12-30.jpg" title="">
                    <img src="https://a2.allaccess.com/assets/img/editorial/200xH/re/research-dir-ppmanalysis2019-2339-2021-12-30.jpg" alt="research-dir-ppmanalysis2019-2339-2021-12-30.jpg" width="200" height="214">
                </a>

                
                <p style="width:200px">December '21 PPM Ratings</p>
                

            </div>
            

            <p>This whole CHRISTMAS music thing is kind of odd. Think about it. We have a song about a kid seeing her Mom cheating on her Dad with an intruder, Nana being involved in a reverse roadkill incident, and some poor waif wishing for dental work. Not to mention the gold digger who wants bling and animal skins. And don&rsquo;t get us started on the &ldquo;true love&rdquo; who gifts a farm menagerie. Somehow, though, it all seems to work. The Ratings Experts from RESEARCH DIRECTOR, INC. &ndash; along with the ratings elves from XTRENDS &ndash; present another episode of the DECEMBER survey. It ran from NOVEMBER 11th through DECEMBER 8th and was just lousy with holiday hits.</p><p>SEATTLE-TACOMA: Warm And Toasty</p><p>If all the stations that flipped to the holiday hits were reindeer, they could probably pull Santa&rsquo;s sleigh. In the Rudolph position would be HUBBARD AC KRWM (WARM 106.9). The station made the switch at the beginning of week two. It rose from #5 to #1 6+ (5.0-7.9) and easily beat last year&rsquo;s 3.4 share. BONNEVILLE Talk KIRO dipped to #2 (6.5-6.6) as it ended two streaks &ndash; a four-book slide and a five-book run at #1. UNIVERSITY OF WASHINGTON N/T KUOW repeated at #3 though the station halted its four-book surge (5.8-5.4). LOTUS News KOMO-A got back most of last month&rsquo;s share loss (4.9-5.3) as it rose from a tie at #6 to #4. iHEARTMEDIA Classic Rock KZOK posted its lowest number since MAY (6.0-5.2) as it dropped three places to #5. CRISTA Christian Contemporary KCMS (SPIRIT 105.3) made the holiday move towards the end of the NOVEMBER book. The station ended a three-book surge as it slipped from #4 to #6 (5.2-4.9). It was tied with AUDACY Active Rock KISW (THE ROCK), which moved up from #8 (4.8-4.9). Two other stations of not added BURL IVES to their playlist. AUDACY AC KSWD (94.1 THE SOUND) slipped from #9 to #11 (4.7-3.9), while LOTUS Hot AC KPLZ (STAR 101.5) moved up from a tie at #15 to a tie at #14 (2.7-3.1). KRWM became the cume leader (567,800-713,200) &ndash; an increase of 25.6%. The market was off by 0.3%.</p><p>Santa was not quite strong enough to capture the 25-54 crown. KRWM did move up from #8 but stalled out at #2. FRIENDS OF KEXP Alternative KEXP moved up to #1 and led KRWM by the slimmest of possible margins. KISW was up slightly but dipped to #3, which ended the station&rsquo;s #1 streak at ten surveys. HUBBARD Top 40/M KQMV (MOViN&rsquo; 92.5) rebounded from a down book as it stepped up to #4. KIRO took one leap up to #5 with its best showing in over a year. Last survey, KZOK and KUOW were tied at #3. Both stations were down this month and landed at #6 and #7, respectively.&nbsp;</p><p>KRWM more than doubled its NOVEMBER 18-34 share as it rocketed from a tie at #9 to #1. KISW had been #1 for the last four surveys but dipped to #2 with its smallest share in over a year. Over the last three surveys, here&rsquo;s KEXP&rsquo;s journey: #16 to a tie at #4 to #3. The station also scored its best number since MAY. KQMV stood alone at #4 but bounced back from its lowest share of the year. KZOK returned most of last month&rsquo;s huge increase as it slid from #2 to #5. iHEARTMEDIA Top 40/M KBKS (HITS 106.1) posted its smallest share in exactly a year as it fell from #3 to #6. It was tied with KPLZ &ndash; which rose from a tie at #12 &ndash; and AUDACY Rhythmic AC KHTP (HOT 103.7), which had its best book in over a year.</p><p>KRWM completed the demo sweep as it leapt from #8 to #1 18-49. It just barely beat KISW, which stepped down to #2 as its seven-book winning streak came to a close. KEXP was up three places to #3 with its best showing since MAY. KQMV bounced back from a down book to repeat at #4. Last survey, KUOW and KZOK were tied at #2. They both had identical down books and slid to #5. There were joined in that space by KIRO, which got back all of last month&rsquo;s share loss.</p><p>MIAMI-FT.LAUDERDALE-HOLLYWOOD: Same As It Ever Was</p><p>Santa didn&rsquo;t arrive on the scene until late in the third week of the book. As a result, the top five 6+ stations were as we last found them. COX MEDIA Urban AC WHQT (HOT 105) was #1 for the third time in the last four surveys, matching its best book of the year (9.3-9.3). COX MEDIA AC WFEZ (EASY 93.1) repeated at #2 (8.0-7.9). Santa&rsquo;s favorite was AUDACY AC WLYF (101.5 LITE FM). It remained at #3 (5.8-6.2). UNIVISION Spanish Contemporary WAMR (AMOR 107.5) was back at #4 (5.2-5.4), while SBS Spanish Contemporary WCMQ (ZETA 92.3) again claimed the #5 position as it ended a two-book slide (5.1-5.3). WFEZ was still the cume champion (908,500-918,700) &ndash; a 1.1% increase. This nearly matched the market&rsquo;s 1.2% rise.</p><p>WHQT made it an even dozen as it led the 25-54 field for the twelfth book in a row. Though it lost most of last month&rsquo;s solid increase, the station still had an almost three-share lead of its next closest pursuer. WFEZ was back at #2 with a slight increase. Nipping at its nose was iHEARTMEDIA Spanish Contemporary WZTU (T&Uacute; 94.9), which stepped up to #3 with its fourth up book in a row. WLYF was off slightly as it dipped to #4, while SBS Tropical WXDJ (EL ZOL 106.7) moved up to #5 with a solid increase. iHEARTMEDIA Top 40/M WHYI (Y100) slipped to #6 with a small loss. It was just ahead of #7 WAMR, which posted its largest share since JANUARY.</p><p>Last month, WHQT and WFEZ were tied at #1 18-34. Both stations lost the big gains they earned in NOVEMBER. WHQT was still in first place &ndash; for the fifth book in a row &ndash; and WFEZ slipped to #2. COX MEDIA Urban WEDR (99 JAMZ) was not far behind at #3, though it did land its lowest share since AUGUST. WLYF moved up to #4 as it regained some of last month&rsquo;s huge share loss. A flat iHEARTMEDIA Urban WMIB (103.5 THE BEAT) slipped to #5, while WZTU leapt from #12 into a tie at #6 with WHYI. WZTU had its best book in over a year. AUDACY Country WKIS (99.9 KISS COUNTRY) dropped from a tie at #5 into a three-way hustle at #8.</p><p>WHQT completed the demo sweep as it won the 18-49 competition for the twelfth book in a row. WZTU repeated at #2 with a slight increase but remained over two shares off the lead. WLYF was up a couple of places to #3 thanks to a slight increase. WEDR slipped to #4 as it ended a very strong three-book surge. It was paired with WXDJ, which advanced from #6 with its first up book since JULY. WFEZ fell from a tie at #3 to #6 with its lowest score since JANUARY.</p><p>DETROIT: In The NIC Of Time</p><p>iHEARTMEDIA AC WNIC lit the yule log in the last week of the NOVEMBER survey, and it caused a ratings conflagration. The station more than doubled its previous 6+ share (7.0-16.8) as it moved up to #1. Last year it landed a 10.0 share. BEASLEY Classic Rock WCSX had its lowest number since MARCH (6.1-5.8) as it moved up to #2. AUDACY Classic Hits WOMC &ndash; which had been #1 in two of the last four books &ndash; slipped to #3 with its lowest total since we were last hanging the hosiery on the mantle (7.2-5.6). AUDACY Sports WXYT (97.1 THE TICKET) stood alone at #4 (5.8-5.5), while AUDACY News WWJ-A moved up to #5 (5.7-5.1). iHEARTMEDIA Urban AC WMXD (MIX 92.3) fell from a tie at #4 to #7 with its lowest score in over a year (5.8-4.7). WNIC lengthened its cume lead (883,700-1,194,400) &ndash; an increase of 35.2%. The market shrank by 1.2%.</p><p>There was no lump of 25-54 coal in WNIC&rsquo;s stocking. The station repeated at #1 with a massive share increase. Yes, it was in double-digit territory and beat last year&rsquo;s double-digit effort by over four shares. BEASLEY Rhythmic AC WMGC (105.1 THE BOUNCE) had its best book in over a year as it advanced from #6 to #2. BEASLEY Active Rock WRIF returned all of last month&rsquo;s modest increase as it slipped to #3. WCSX repeated at #4 with a slight increase, while iHEARTMEDIA Urban WJLB remained at #5 with a small loss. WXYT ended a five-book surge as it sank from #3 to #6.</p><p>Those wacky 18-34&rsquo;s. Their love of holiday music allowed WNIC to more than triple its previous share as it rocketed from #11 to #1. It was solidly in double-digits as well. WRIF came this close to double-digits also, thanks to a slight increase. Alas, it still stepped down to #2 thus ending a two-book winning streak. WCSX repeated at #3 with a small decrease, while WMGC stood alone at #4 with a slight loss. CUMULUS Hot AC WDVD had a modest gain as it rose from a tie at #7 to #5, while WJLB posted its lowest number in over a year while falling from #2 to #6. iHEARTMEDIA Top 40/M WKQI (CHANNEL 955) also had its smallest share in over a year as it dropped from a tie at #4 to #7.&nbsp;</p><p>Last month, WNIC and WRIF were tied at #1 18-49. You can pretty much guess what happened this survey. WNIC more than doubled its previous share to remain in place, while WRIF slipped to #3. In between was WMGC, which jumped from #6 to #2 with its best book in over a year. Fun fact: WNIC had more than twice the share of WMGC. WJLB dipped to #4 with its lowest total in over a year, while WXYT stepped down to #5 as it returned most of last month&rsquo;s huge increase. WCSX was up from a tie at #8 to #6, while WOMC dropped from #5 to #7.</p><p>PHOENIX: Baby, It&rsquo;s Not Cold Outside</p><p>Not really a CHRISTMAS tune, but we digress. The holiday came early as iHEARTMEDIA AC KESZ (99.9 KEZ) went all Frosty during the last week of the NOVEMBER survey. As would be expected, the effects were felt in this book. KESZ became a stronger #1 6+ (6.7-12.9) and also bested last year&rsquo;s 11.4 share. HUBBARD Classic Rock KSLX repeated at #2 (5.5-5.1), while MARICOPA N/T KJZZ was up to #3 with its best outing in over a year. iHEARTMEDIA Talk KFYI-A dipped to #4 as it ended a two-book surge (5.1-4.6). Making its first entry into the top five was DESERT VALLEY Adult Hits KOAI (95.1/94.9 THE WOW FACTOR) as it advanced from a tie at #8 to #5 with its third straight up book (3.9-4.2). iHEARTMEDIA Adult Hits KYOT (95.5 THE MOUNTAIN) slid to #6 with its lowest score in exactly a year (4.6-4.1). KESZ was still the cume champ (930,800-1,164,200) &ndash; a 25.1% increase. The market was down 1.7%.</p><p>There was both hustle and bustle among the 25-54 ranks. KESZ more than doubled last month&rsquo;s number as it moved up to #1. This ended the two-book winning streak for HUBBARD Active Rock KUPD as it stepped down to #2 with a slight loss. KSLX remained at #3 though with a large share loss. It was partnered with ENTRAVISION Spanish Adult Hits KVVA (SUAVECITA 106.9/107.1), which rose from #6 despite a slight share loss. iHEARTMEDIA Country KNIX had a slight share gain and that was enough to propel the station from #10 to #5. KYOT slipped to #6 with its lowest number since the last time the cacti were decorated. AUDACY Top 40/M KALV (LIVE 101.5) leapt from #14 to #7 with its best book in over a year. iHEARTMEDIA Hot AC KMXP (MIX 96.9) had its first down book since JUNE as it dropped from #5 into a tie at #8 with ENTRAVISION Regional Mexican KLNZ (LA TRICOLOR 103.5).</p><p>KESZ was the 18-34 leader for the second straight survey and, thanks to the elves, got a massive share increase. KUPD and KYOT had been tied at #2 but that partnership was dissolved. KUPD remained in place with a slight increase, while KYOT slipped to #3 with its smallest share since AUGUST. KALV rebounded nicely from a down book as it rose from a tie at #7 to #4. iHEARTMEDIA Top 40/M KZZP (104.7 KISS FM) dipped to #5 with its lowest mark since FEBRUARY. DESERT VALLEY Top 40/R KKFR (POWER 98.3/96.1) stepped down to #6 as it ended a robust five-book surge. The station was tied with HUBBARD Alternative KDKB (ALT AZ 93.3) and SIERRA H Top 40/R KZCE (101.1 THE BOUNCE).</p><p>The top three 18-49 stations were the same as before. KESZ just increased its stranglehold on the #1 spot thanks to all that performance enhancing music. KUPD remained at #2 with a small gain, while KYOT repeated at #3 with its least productive outing since JULY. KALV had its highest share since JUNE as it broke out of a tie at #10 and landed at #4. KZZP dipped to #5 and was joined by KZCE, which rose from #9. KMXP fell from #5 to #8.</p><p>MINNEAPOLIS-ST.PAUL: Kool Yule</p><p>iHEARTMEDIA Classic Hits KQQL (KOOL 108) went all merry and such during the final week of the previous survey. Naturally, it reaped the rewards in this book as it moved up to #1 6+ (6.7-10.5). Last year it notched a 7.8 share for this time period. MPR N/T KNOW stepped down to #2 (8.0-7.8), while iHEARTMEDIA Sports KFXN (KFAN 100.3) stepped up to #3 with its highest offensive output since FEBRUARY. HUBBARD Hot AC KSTP (KS95) had its smallest share since we last saw good king who&rsquo;s-name-we-can&rsquo;t-pronounce (7.9-6.9) and dropped two places to #4. AUDACY Adult Hits KZJK (104.1 JACK FM) had its best showing in over a year (5.7-6.2) as it moved up a spot to #5. UNIVERSITY OF NORTHWESTERN-ST.PAUL Christian Contemporary KTIS gave back a good portion of last month&rsquo;s huge increase (6.5-5.4) as it dipped to #6. KQQL remained in cume control (747,700-801,700) &ndash; a 7.2% increase. The market was down 0.9%.</p><p>There were a lot of shares moving around the 25-54 sphere. Of course, KQQL moved up from #9 to #1 and landed in double-digit territory. CUMULUS Active Rock KXXR (93X) landed its largest share since APRIL to move up to #2. It was joined there by KFXN, which was up from #3 as it regained most of last month&rsquo;s big share loss. KNOW dropped two places to #4 as it ended a strong four-book surge. KZJK was up to #5 as it rebounded from a down book. This all ended the nine-book run at #1 for KSTP. It fell into a tie at #6 with iHEARTMEDIA Top 40/M KDWB.</p><p>Last month, KXXR and KQQL were tied at #2 atop the 18-34 leaderboard. There was a plot twist. KXXR landed at #1 with double-digits and its highest score in over a year. KQQL was actually off slightly as it stepped down to #3. In between was former #1 KSTP, which was up slightly. Moving up to #4 was KZJK with its best outing since JUNE, while KDWB dipped to #5 with its smallest share since MARCH.</p><p>KQQL crashed through the double-digit barrier on its way to a #1 ranking 18-49. This ended an amazing streak for now #2 KSTP. The station had been #1 for ten consecutive surveys &ndash; the last five of which were in double digits. KXXR dipped to #3 though it ended a two-book slide. Two stations were tied at #4 but were not the same as last time. KFXN was up from #8 with a solid increase and was joined by a flat KZJK, which rose from #6. The previous occupants of that space were KDWB and KNOW. Both stations had down books and ended up at #6 and #7, respectively.</p><p>Another book is in the books. Thank you for taking the time to pore over our prose. The Ratings Experts from RESEARCH DIRECTOR, INC. will be back in a month to tally up Santa&rsquo;s scores. In the meantime have a happy new year!</p><p>Before you click away, click on over to our blog page and sign up. It literally could change your life. &nbsp;Check it out here:&nbsp;<a href="https://researchdirectorinc.com/Hot-Topics/" rel="noopener noreferrer" target="_blank">www.ResearchDirectorInc.com/Hot-Topics </a></p><p>About Research Director, Inc.: Research Director, Inc. is based in Annapolis, Maryland. We help radio stations&rsquo; programming and sales departments maximize the value of their research. For more information, visit www.ResearchDirectorInc.com , call (410) 295-6619, or e-mail <a href="mailto:info@ResearchDirectorInc.com">info@ResearchDirectorInc.com </a>or <a href="mailto:sallan@ResearchDirectorInc.com.">sallan@ResearchDirectorInc.com.</a></p><p><br></p>
            
            <div id="postload_1"></div>

            <p><a href="/net-news" class="more">&laquo; see more Net News</a></p>
            
            <div id="#comments_thread" class="anchor"></div>
            <div class="insticator-unit type-commenting"><div class="insticator-ads"><div id="div-insticator-ad-cmt-1"></div><div id="div-insticator-ad-cmt-2"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script></div><div id="insticator-commenting"><div class="so-comments" data-integration-id="e1494232-6d21-4e66-92a9-d79e0f92931b"></div><script src="https://soapps.net/live/loader/bundle.js"></script></div><div class="insticator-ads additional"><div id="div-insticator-ad-cmt-3"></div><div id="div-insticator-ad-cmt-4"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script></div></div>
            
            <hr>
            
            
			<div id="contentad227675"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "4d7b0488-9c1f-445d-8b0f-ce30a8554ae8",
            d: "YWxsYWNjZXNzLmNvbQ==",
            wid: "227675",
            cb: (new Date()).getTime()
        };
        var qs = Object.keys(params).reduce(function(a, k){ a.push(k + '=' + encodeURIComponent(params[k])); return a},[]).join(String.fromCharCode(38));
        var s = d.createElement('script'); s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs;
        d.getElementById("contentad227675").appendChild(s);
    })(document);
</script>

				
			

        </li>

<script>

    // Configure AddThis email template
    var addthis_share = {
        email_template          : "net-news",
        email_vars              : {
            title               : "Research Director Inc., Exclusive December 2021 PPM Analysis For Miami-Ft. Lauderdale-Hollywood, Seattle-Tacoma, Phoenix, Detroit, and Minneapolis-St. Paul",
            description         : "This whole CHRISTMAS music thing is kind of odd. Think about it. We have a song about a kid seeing her Mom cheating on her Dad with an intruder, Nana being involved in a reverse roadkill incident, and some poor waif wishing for dental work. Not to &hellip; <a class=\"more\" href=\"http://www.allaccess.com/net-news/archive/story/214281/research-director-inc-exclusive-december-2021-ppm-?ref=email\">more</a>",
            keywords            : "<a href=\"http://www.allaccess.com/search?q=kqql&m=n&ref=email\" title=\"More about kqql\">kqql</a> | <a href=\"http://www.allaccess.com/search?q=holiday&m=n&ref=email\" title=\"More about holiday\">holiday</a> | <a href=\"http://www.allaccess.com/search?q=kyot&m=n&ref=email\" title=\"More about kyot\">kyot</a> | <a href=\"http://www.allaccess.com/search?q=kisw&m=n&ref=email\" title=\"More about kisw\">kisw</a> | <a href=\"http://www.allaccess.com/search?q=kstp&m=n&ref=email\" title=\"More about kstp\">kstp</a> | <a href=\"http://www.allaccess.com/search?q=kupd&m=n&ref=email\" title=\"More about kupd\">kupd</a> | <a href=\"http://www.allaccess.com/search?q=wrif&m=n&ref=email\" title=\"More about wrif\">wrif</a> | <a href=\"http://www.allaccess.com/search?q=kzok&m=n&ref=email\" title=\"More about kzok\">kzok</a> | <a href=\"http://www.allaccess.com/search?q=kzjk&m=n&ref=email\" title=\"More about kzjk\">kzjk</a> | <a href=\"http://www.allaccess.com/search?q=kxxr&m=n&ref=email\" title=\"More about kxxr\">kxxr</a>"
        }
    }
</script>


        

    </div>
</div>

			</li>
        </ul>
        <ul id="content-footer">
            <li class="left"></li>
            <li class="middle"></li>
            <li class="right"></li>
        </ul>
    </li>

<!----------------------------------------------------------
 ! RIGHT COLUMN
 !---------------------------------------------------------->

    <li class="col-2 outer dark">









        <div class="content">
            <ul class="superskyscraper ad-wrapper">
                <li class="top"></li>
                <li class="middle">
                    
<div class="ad">
    <a href="https://www.strategicsolutionsresearch.com/" onclick="$.get('/site/api/Ad/trackClick3/ap/38145')" target="_blank"><img src="https://a1.allaccess.com/assets/ads/300x600/company/ssr-11295-webadsactionableresults-300x600.jpg?1627517655" width="300" height="600"></a>
    <img class="tracker" src="/site/api/Ad/trackImpression3/ap/38145" style="display:none" border="0" height="1" width="1" alt="">
</div>

                </li>
                <li class="bottom"></li>
            </ul>
        </div>




<!----------------------------------------------------------
 ! TODAY'S TOP STORIES
 !---------------------------------------------------------->

        <div class="content sidebar-module">
            <div class="header">
                <h5 title="Today's Must Reads">Today's Must Reads</h5>
            </div>
            <div class="body">
                <ul class="net-news_sidebar">
    
    
    <li class="row">
        <div class="number">
            1
        </div>
        <ul>
            <li>
                <h5><a href="https://www.allaccess.com/net-news/archive/story/214281/research-director-inc-exclusive-december-2021-ppm-" title="This whole CHRISTMAS music thing is kind of odd. Think about it. We have a song about a kid seeing her Mom cheating on her Dad with an intruder, Nana being involved in a reverse roadkill incident, and some poor waif wishing for dental work. Not to &hellip;">Research Director Inc., Exclusive December 2021 PPM Analysis For Miami-Ft. Lauderdale-Hollywood, Seattle-Tacoma, Phoenix, Detroit, and Minneapolis-St. Paul</a></h5>
            </li>
            <li>
                <h6>posted December 30, 2021 at 7:04 AM (PT)</h6>
            </li>
        </ul>
        <div class="clearFix"></div>
    </li>
    
    <li class="row">
        <div class="number">
            2
        </div>
        <ul>
            <li>
                <h5><a href="https://www.allaccess.com/net-news/archive/story/214241/kkda-k104-dallas-morning-star-dede-mcguire-will-mc" title="ALL ACCESS AUDIO SUMMIT 2022 is excited to announce that KKDA (K104)/DALLAS Morning Star DEDE McGUIRE is set to be our MC for opening day on APRIL 20th. DEDE will keep you entertained as she guides you through the day&rsquo;s agenda of cutting-edge &hellip;">KKDA (K104)/Dallas Morning Star DeDe McGuire Will MC Day #1 Of All Access Audio Summit 2022</a></h5>
            </li>
            <li>
                <h6>posted December 30, 2021 at 1:20 AM (PT)</h6>
            </li>
        </ul>
        <div class="clearFix"></div>
    </li>
    
    <li class="row">
        <div class="number">
            3
        </div>
        <ul>
            <li>
                <h5><a href="https://www.allaccess.com/net-news/archive/story/214265/nielsen-interactive-advertising-bureau-predict-inc" title="NIELSEN&rsquo;s recent &quot;Seen on Screen 2021&quot; report says diverse audiences listen to Podcasts 9 to 2 times a month, 3 hours a week, and people with disabilities are listening the most at home. The report examines the importance of the quantity &hellip;">Nielsen & Interactive Advertising Bureau Predict Increase In Diverse Audiences Podcasting Habits Could Lead To $2 Billion In Revenue By 2023</a></h5>
            </li>
            <li>
                <h6>posted December 30, 2021 at 1:20 AM (PT)</h6>
            </li>
        </ul>
        <div class="clearFix"></div>
    </li>
    
    <li class="row">
        <div class="number">
            4
        </div>
        <ul>
            <li>
                <h5><a href="https://www.allaccess.com/net-news/archive/story/214280/major-music-leaders-join-forces-to-launch-climate-" title="BEGGARS, BMG, BROWNSWOOD, NINJA TUNE, SECRETLY GROUP, SONY MUSIC GROUP, UNIVERSAL MUSIC GROUP, WARNER MUSIC GROUP, WARP and other music groups have come together to launch a Climate Pact. These leading music companies have signed a wide-ranging &hellip;">Major Music Leaders Join Forces To Launch Climate Pact</a></h5>
            </li>
            <li>
                <h6>posted December 30, 2021 at 6:54 AM (PT)</h6>
            </li>
        </ul>
        <div class="clearFix"></div>
    </li>
    
    <li class="row">
        <div class="number">
            5
        </div>
        <ul>
            <li>
                <h5><a href="https://www.allaccess.com/net-news/archive/story/214279/krbz-alt-96-5-kansas-city-adds-elliot-in-the-morni" title="AUDACY Alternative KRBZ (ALT 96.5)/KANSAS CITY will debut ELLIOT IN THE MORNING beginning MONDAY, JANUARY 3rd. The show will air weekdays from 5-9a.&nbsp;EITM originates from iHEARTMEDIA Alternative WWDC (DC101)/WASHINGTON, DC and is also syndicated on &hellip;">KRBZ (ALT 96.5)/Kansas City Adds Elliot In The Morning Beginning January 3rd</a></h5>
            </li>
            <li>
                <h6>posted December 30, 2021 at 1:20 AM (PT)</h6>
            </li>
        </ul>
        <div class="clearFix"></div>
    </li>
    
    
</ul>
            </div>
            <div class="footer"></div>
        </div>

<!----------------------------------------------------------
 ! 300x250 AD
 !---------------------------------------------------------->

        <div class="content">
            <ul class="spotlight ad-wrapper">
                <li class="top"></li>
                <li class="middle">
                	
<div class="ad" data-aaad='true' data-aa-adunit='/1048374/aac_nn_2_300v'></div>




                </li>
                <li class="bottom"></li>
            </ul>
        </div>

<!----------------------------------------------------------
 ! INSTICATOR WIDGET
 !---------------------------------------------------------->

        <div class="content sidebar-module">
            <div class="header">
                <h5 title="Comments">Comments</h5>
                <h6>trending now</h6>
            </div>
            <div class="body" style="padding: 8px;">
                <div class="so-community" data-integration-id="e1494232-6d21-4e66-92a9-d79e0f92931b"></div><script async src="https://soapps.net/live/loader/bundle.js"></script>
            </div>
            <div class="footer"></div>
        </div>
<!----------------------------------------------------------
 ! 300x250 AD
 !---------------------------------------------------------->

        <div class="content">
            <ul class="spotlight ad-wrapper">
                <li class="top"></li>
                <li class="middle">
                	
<div class="ad" data-aaad='true' data-aa-adunit='/1048374/aac_nn_3_300v'></div>




                </li>
                <li class="bottom"></li>
            </ul>
        </div>
        
        <div class="content">
            <ul class="spotlight ad-wrapper">
                <li class="top"></li>
                <li class="middle">
                	
<!-- Insticator API Embed --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="0b1fcb19-71f6-4e50-9875-b13a1efd1faa"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "0b1fcb19-71f6-4e50-9875-b13a1efd1faa"});/*]]>*/</script></div><!-- End Insticator API Embed -->

 				</li>
                <li class="bottom"></li>
            </ul>
        </div>
        
<!----------------------------------------------------------
 ! BOTTOM RIGHT COLUMN ADS
 !---------------------------------------------------------->        
        
	

    </li>
</ul>
    </div>

    
    <div id="footer">
        <ul class="cols ratio-3-1 dark">
            <li class="col-1">
                <div class="content">
                    
<div id="site-map" class="site-map content">
    <table>
        <tr class="top">
            <td valign="top" style="width:19%">
                <div class="top-left-corner">
	                <h5>Radio Formats</h5>
	                <a href="/alternative">Alternative</a>
	                <a href="/christian">Contemp Christian</a>
	                <a href="/country">Country</a>
	                <a href="/dance">Dance</a>
	                <a href="/hot-modern-ac">Hot/Mod/AC</a>
	                <a href="/news-talk-sports">News/Talk/Sports</a>
	                <a href="/rock">Rock</a>
	                <a href="/top40-mainstream">Top 40/M</a>
	                <a href="/top40-rhythmic">Top 40/R</a>
	                <a href="/triple-a">Triple A</a>
	                <a href="/urban">Urban/UAC</a>
	        	</div>        
            </td>           
            <td valign="top" style="width:20%">
                <div>
	                <h5><a href="/jobs">Jobs</a></h5>
	                <a href="/forums/job-openings">Job Openings</a>
	                <a href="/forums/situations-wanted">Situations Wanted</a>
	                <a href="/forums/stealth-jobs">Stealth Jobs</a>
	                <a href="/jobs/voiceover-imaging-tracking">VO/Imaging/Tracking</a>
                </div>
                <div>
	                <h5><a href="/content/mobile/apps">Mobile Content</a></h5>
	                <a href="/content/mobile/iphoneapp">iPhone App</a>
	                <a href="/content/mobile/droidapp">Android App</a>
	                <a href="/content/mobile/windowsphoneapp">Windows Phone App</a>
	                <a href="/content/mobile/textalerts">Text Alerts</a>
	        	</div>        
            </td>
            <td valign="top" style="width:20%">
                <div>
	                <h5><a href="/forums">Forums</a></h5>
	                <a href="/forums/net-talk">Net Talk</a>
	                <a href="/forums/promo-marketing">Promo/Marketing</a>
	                <a href="/forums/internet-digital">Internet/Digital</a>
	                <a href="/forums/sales-mgmt">Sales &amp; Mgmt</a>
	                <a href="/forums/engineering-tech">Engineering/Tech</a>
	                <a href="/forums/research-doctor">Research Doctor</a>
            	</div>
            	 <div>
	                <h5>Social</h5>
	                <a href="https://www.facebook.com/all.access" target="_blank">AA on Facebook</a>
	                <a href="https://plus.google.com/114585762546396750222" rel="publisher" target="_blank">AA on Google+</a>
	                <a href="https://twitter.com/allaccess" target="_blank">AA on Twitter</a>
	        	</div> 
            </td>         
            <td valign="top" style="width:20%">
                <div>
	                <h5>Charts &amp; Data</h5>
	                <a href="/mediabase">Mediabase</a>
	                <a href="/mediabase">Song Charts</a>
	                <a href="/mediabase/q/report/formatAdds">Airplay Add Board</a>                
	                <a href="/rate-the-music">RateTheMusic</a>
	                <a href="/streetpulse">StreetPulse</a>
	                <a href="/big-champagne">Big Champagne</a>
	                <a href="/stock-index">Stock Index</a>
                </div>
                <div>
                	<h4><a rel="nofollow" target="_blank" href="http://www.songdish.com/?AffiliateId=909c3778-9d46-4c24-ae65-91cc087d665b">SongDish</a></h4>                
            	</div>
            </td>
            <td valign="top" style="width:21%">
	        	<div class="top-right-corner">
	        	    <h5><a href="/content/local/localdirectories"title="Local Business Directories">Local Directories</a></h5>
	                <a href="http://newyorkdirectory.allaccess.com/new-york+ny.z.html" title="New York Business Directory">New York Directory</a>
	                <a href="http://losangelesdirectory.allaccess.com/los-angeles+ca.z.html" title="Los Angeles Business Directory">Los Angeles Directory</a>
	                <a href="http://chicagodirectory.allaccess.com/chicago+il.z.html" title="Chicago Business Directory">Chicago Directory</a>
	                <a href="http://nashvilledirectory.allaccess.com/nashville+tn.z.html" title="Nashville Business Directory">Nashville Directory</a>
	                <a href="http://sanfranciscodirectory.allaccess.com/san-francisco+ca.z.html" title="San Francisco Business Directory">San Francisco Directory</a>
	                <a href="http://atlantadirectory.allaccess.com/atlanta+ga.z.html" title="Atlanta Business Directory">Atlanta Directory</a>                              
	                <a href="http://dallasdirectory.allaccess.com/dallas+tx.z.html" title="Dallas Business Directory">Dallas Directory</a>
	                <a href="http://houstondirectory.allaccess.com/houston+tx.z.html" title="Houston Business Directory">Houston Directory</a>
	                <a href="http://sanantoniodirectory.allaccess.com/san-antonio+tx.z.html" title="San Antonio Business Directory">San Antonio Directory</a>
	                <!-- a href="http://seattledirectory.allaccess.com/seattle+wa.z.html">Seattle Directory</a>                
	                <a href="http://philadelphiadirectory.allaccess.com/philadelphia+pa.z.html">Philadelphia Directory</a>
	                <a href="http://columbusdirectory.allaccess.com/columbus+oh.z.html">Columbus Directory</a>
	                <a href="http://denverdirectory.allaccess.com/denver+co.z.html">Denver Directory</a>                
	                <a href="http://miamidirectory.allaccess.com/miami+fl.z.html">Miami Directory</a> 
	                <a href="http://portlanddirectory.allaccess.com/portland+or.z.html">Portland Directory</a> -->
	                <a href="/content/local/localdirectories" title="Local Business Directories">More Local Directories</a>
            	</div>
            </td>                
        </tr>
        <tr class="bottom">
            <td valign="top" style="width:19%">
                <div>
                	<h5><a href="/net-news">Net News</a></h5>
                	<a href="/net-news">Net News Home</a>
            	</div>
            	<div class="bottom-left-corner">
            		<h5><a href="/content/mobile/rss">RSS</a></h5>
            	</div>
            </td>
            <td valign="top" class="columns" style="width:20%">
                <div>
	                <h5>Columns</h5>
	                <a href="/power-player">Power Player</a>
	                <!--  <a href="/10-questions">10 Questions</a> -->
	                <a href="/pd-chronicles">PD Chronicles</a>
	                <!-- <a href="/pollack-media">Pollack Media</a>
	                <a href="/career">Career</a>
	                <a href="/sales-and-management">Sales &amp; Management</a>
	                <a href="/digital-technology">Digital Technology</a>
	                <a href="/morning-show-prep">Morning Show Prep</a> -->
	                <a href="/the-letter">The Letter</a>
            	</div>
            </td>
            <td valign="top" style="width:20%">
                <div>
	                <h5>Ratings</h5>
	                <a href="/nielsen">Nielsen</a>
	                <a href="/eastlan">Eastlan</a>
            	</div>
            </td>
            <td valign="top" style="width:20%">
                <div>
	                <h5>People</h5>
	                <a href="/industry-directory">Industry Directory</a>
	                <a href="/power-player">Power Player</a>
	                <!-- <a href="/10-questions">10 Questions</a> -->
	                <a href="/passport-approved">Passport Approved</a>
            	</div>
            </td>
            <td style="width:21%">
            	<div>
                	<h5><a href="https://music.allaccess.com">All Access Music</a></h5>
                </div>
            		
            </td>
        </tr>
    </table>
</div>

                    <div class="bottom ad">
                    	
<div class="ad" data-aaad='true' data-aa-adunit='/1048374/aac_nn_2_728v'></div>




                    </div>
                </div>
            </li>
            <li class="col-2">
                <div class="content">
                    <div class="contact-us_footer dark">
    <h5>How can we help you?</h5>
    <ul>
        <li><a href="mailto:mshapo@allaccess.com">I have a comment/suggestion</a></li>
        <li><a href="mailto:jdenver@allaccess.com;cfruge@allaccess.com;dcrahe@allaccess.com;psimon@allaccess.com;rtrakin@allaccess.com;salexander@allaccess.com?subject=[AllAccess.com] Net News tip">I have a tip for Net News</a></li>
        <li><a href="mailto:mparvis@allaccess.com?subject=[AllAccess.com] Advertising inquiry">I'd like to advertise on the site</a></li>
        <li><a href="mailto:jdenver@allaccess.com?subject=[AllAccess.com] Business opportunity">I have a business opportunity</a></li>
        <li><a href="mailto:pcartellone@allaccess.com?subject=[AllAccess.com] Industry Directory update">I have an Industry Directory update</a></li>
        <li><a href="mailto:pcartellone@allaccess.com?subject=[AllAccess.com] Nielsen/Ratings correction">I have a Nielsen/Ratings correction</a></li>
        <li><a href="mailto:support@allaccess.com">I'm having trouble with the website</a></li>
        <li><a href="mailto:mshapo@allaccess.com">I'd like to contribute content</a></li>
    </ul>
    <h5>All Access Music Group</h5>
    <address>
        <ul>
        	<li>P. O. Box 6587</li>
            <li>Malibu, CA 90264</li>
            <li>310.457.6616</li>
        </ul>
    </address>
</div>

                </div>
            </li>
        </ul>
    </div>
    

    <div id="fine-print" class="dark">
        <ul>
            <li><a href="/">Home</a></li>
            <li>&bull;</li>
            <li><a href="/about-us">About Us</a></li>
            <li>&bull;</li>
            <li><a href="/team">Our Team</a></li>
            <li>&bull;</li>
            <li><a href="/contact-us">Contact Us</a></li>
            <li>&bull;</li>
            <li><a href="/privacy-policy">Privacy Policy</a></li>
            <li>&bull;</li>
            <li><a href="/terms-of-service">Terms of Service</a></li>
        </ul>
        <div>Copyright &copy; 2021 All Access Music Group. All rights reserved.</div>
    </div>

    <div id="notice">
    <div class="close" title="Click here or press escape to close">X</div>
    <h2 id="notice-title"></h2>
    <h4 id="notice-subtitle"></h4>
    <div id="notice-details"></div>
    <div id="notice-debug-container">
        <a href="javascript:void(0);" id="notice-view-debug-link">View debug info</a>
        <fieldset>
            <legend>Debug Console</legend>
            <div id="notice-debug"></div>
        </fieldset>
    </div>
    <div id="notice-footer"></div>
    <div class="clearFix"></div>
</div>
<div class="clearFix"></div>


    

    <script type="text/javascript" src="/cache/js/fb/fbc55232cb02436634f9f4d96b8a6f26.js"></script>

    <script type="text/javascript">
    	$(document).ready(function(){
        	Ad_cycler.content['cycler0'] = new Array();
Ad_cycler.content['cycler0'][0] = '\n<div class="ad">\n    <a href="https://www.allaccess.com/audio/player/q/aid/19721/sza/i-hate-u" onclick="$.get(\'/site/api/Ad/trackClick3/ap/52014\')" target="_blank"><img src="https://a1.allaccess.com/assets/ads/728x90/S/sza/sza_hatebanner_v1.gif?1639527626" width="728" height="90"><'+'/a>\n    <img class="tracker" src="/site/api/Ad/trackImpression3/ap/52014" style="display:none" border="0" height="1" width="1" alt="">\n<'+'/div>\n';
Ad_cycler.content['cycler0'][1] = '\n<div class="ad">\n    <a href="https://musicmaster.com/?chaa" onclick="$.get(\'/site/api/Ad/trackClick3/ap/29635\')" target="_blank"><img src="https://a3.allaccess.com/assets/ads/728x90/company/clickheread_728x90-musicmaster.gif?1619475941" width="728" height="90"><'+'/a>\n    <img class="tracker" src="/site/api/Ad/trackImpression3/ap/29635" style="display:none" border="0" height="1" width="1" alt="">\n<'+'/div>\n';
Ad_cycler.content['cycler0'][2] = '\n<div class="ad">\n    <a href="http://www.robertasolomon.com/" onclick="$.get(\'/site/api/Ad/trackClick3/ap/3075\')" target="_blank"><img src="https://a1.allaccess.com/assets/ads/728x90/company/voicegal_banner_v9.gif?1618359917" width="728" height="90"><'+'/a>\n    <img class="tracker" src="/site/api/Ad/trackImpression3/ap/3075" style="display:none" border="0" height="1" width="1" alt="">\n<'+'/div>\n';
Ad_cycler.content['cycler0'][3] = '\n<div class="ad">\n    <a href="https://benztown.com/press/benztown-announces-call-for-applications-for-8th-annual-benztown-50/?utm_source=allaccess&utm_medium=banner2&utm_campaign=bz50" onclick="$.get(\'/site/api/Ad/trackClick3/ap/50537\')" target="_blank"><img src="https://a3.allaccess.com/assets/ads/728x90/B/benztown-50/benztown50_apply2021_728x90.png?1637782909" width="728" height="90"><'+'/a>\n    <img class="tracker" src="/site/api/Ad/trackImpression3/ap/50537" style="display:none" border="0" height="1" width="1" alt="">\n<'+'/div>\n';
Ad_cycler.content['cycler0'][4] = '\n<div class="ad">\n    <a href="javascript:void(0)" onclick="$.get(\'/site/api/Ad/trackClick3/ap/52017\')" target="_blank"><img src="https://a1.allaccess.com/assets/ads/728x90/company/interscope/interscope_holiday2020_v1.gif?1607454581" width="728" height="90"><'+'/a>\n    <img class="tracker" src="/site/api/Ad/trackImpression3/ap/52017" style="display:none" border="0" height="1" width="1" alt="">\n<'+'/div>\n';

Ad_cycler.startCycler('cycler0');
Ad_cycler.current['cycler0'] = 0;
        	
        	
     	});
    </script>
    
    
	<div class="overlay" id="overlay">	
		<img src="https://clients.allaccess.com/F/for-king-and-country/ForKing_RelateOverlay_v2.jpg" alt="" width="900" height="500" usemap="#King1111Map" border="0"/>
<map name="King1111Map">
 <area shape="rect" coords="687,-161,904,493" href="javascript:$.modal.close();"
alt="Close window" title="Close window">
 <area shape="rect" coords="-11,6,678,447" href="https://www.allaccess.com/audio/player/q/aid/18885/for-king-country/relate">
</map>

		<img class="tracker" src="/site/api/Ad/trackImpression3/ap/52311" style="display:none" border="0" height="1" width="1" alt="">				
	</div>
	<script type="text/javascript">
	$('#overlay').modal({overlayId:'simplemodal-custom-overlay', containerId:'simplemodal-custom-container'});
	</script>
	
   

    
    <div style="display:none;height:0">
        
        <div id="postload_0-loader">

	
	<div class="sidebarShareThis vertical">
		<div class="st-custom-button" data-network="facebook">
		  	<svg fill="#fff" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40">
		  	<g>
		    	<path d="m21.7 16.7h5v5h-5v11.6h-5v-11.6h-5v-5h5v-2.1c0-2 0.6-4.5 1.8-5.9 1.3-1.3 2.8-2 4.7-2h3.5v5h-3.5c-0.9 0-1.5 0.6-1.5 1.5v3.5z"></path>
		  	</g>
			</svg>
			<span class="count"></span>
  		</div>
  		<div class="st-custom-button" data-network="twitter">
		  	<svg fill="#fff" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40">
			  <g>
			    <path d="m31.5 11.7c1.3-0.8 2.2-2 2.7-3.4-1.4 0.7-2.7 1.2-4 1.4-1.1-1.2-2.6-1.9-4.4-1.9-1.7 0-3.2 0.6-4.4 1.8-1.2 1.2-1.8 2.7-1.8 4.4 0 0.5 0.1 0.9 0.2 1.3-5.1-0.1-9.4-2.3-12.7-6.4-0.6 1-0.9 2.1-0.9 3.1 0 2.2 1 3.9 2.8 5.2-1.1-0.1-2-0.4-2.8-0.8 0 1.5 0.5 2.8 1.4 4 0.9 1.1 2.1 1.8 3.5 2.1-0.5 0.1-1 0.2-1.6 0.2-0.5 0-0.9 0-1.1-0.1 0.4 1.2 1.1 2.3 2.1 3 1.1 0.8 2.3 1.2 3.6 1.3-2.2 1.7-4.7 2.6-7.6 2.6-0.7 0-1.2 0-1.5-0.1 2.8 1.9 6 2.8 9.5 2.8 3.5 0 6.7-0.9 9.4-2.7 2.8-1.8 4.8-4.1 6.1-6.7 1.3-2.6 1.9-5.3 1.9-8.1v-0.8c1.3-0.9 2.3-2 3.1-3.2-1.1 0.5-2.3 0.8-3.5 1z"></path>
			  </g>
			</svg>
			<span class="count"></span>
  		</div>
  		<div class="st-custom-button" data-network="linkedin">
		  	<svg fill="#fff" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40">
			  <g>
			    <path d="m13.3 31.7h-5v-16.7h5v16.7z m18.4 0h-5v-8.9c0-2.4-0.9-3.5-2.5-3.5-1.3 0-2.1 0.6-2.5 1.9v10.5h-5s0-15 0-16.7h3.9l0.3 3.3h0.1c1-1.6 2.7-2.8 4.9-2.8 1.7 0 3.1 0.5 4.2 1.7 1 1.2 1.6 2.8 1.6 5.1v9.4z m-18.3-20.9c0 1.4-1.1 2.5-2.6 2.5s-2.5-1.1-2.5-2.5 1.1-2.5 2.5-2.5 2.6 1.2 2.6 2.5z"></path>
			  </g>
			</svg>
			<span class="count"></span>
  		</div>
  		<div class="st-custom-button" data-network="email">
		  	<svg fill="#fff" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40">
			  <g>
			    <path d="m33.4 13.4v-3.4l-13.4 8.4-13.4-8.4v3.4l13.4 8.2z m0-6.8q1.3 0 2.3 1.1t0.9 2.3v20q0 1.3-0.9 2.3t-2.3 1.1h-26.8q-1.3 0-2.3-1.1t-0.9-2.3v-20q0-1.3 0.9-2.3t2.3-1.1h26.8z"></path>
			  </g>
			</svg>
			<span class="count"></span>
  		</div>
  		<div class="st-custom-button" data-network="sharethis">
		  	<svg fill="#fff" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40">
			  <g>
			    <path d="m30 26.8c2.7 0 4.8 2.2 4.8 4.8s-2.1 5-4.8 5-4.8-2.3-4.8-5c0-0.3 0-0.7 0-1.1l-11.8-6.8c-0.9 0.8-2.1 1.3-3.4 1.3-2.7 0-5-2.3-5-5s2.3-5 5-5c1.3 0 2.5 0.5 3.4 1.3l11.8-6.8c-0.1-0.4-0.2-0.8-0.2-1.1 0-2.8 2.3-5 5-5s5 2.2 5 5-2.3 5-5 5c-1.3 0-2.5-0.6-3.4-1.4l-11.8 6.8c0.1 0.4 0.2 0.8 0.2 1.2s-0.1 0.8-0.2 1.2l11.9 6.8c0.9-0.7 2.1-1.2 3.3-1.2z"></path>
			  </g>
			</svg>
			<span class="count"></span>
  		</div>
	</div>
	
	
	
	

	
	
	
	
</div>
        <script>
            $(document).ready(function(){
                setTimeout("$('#postload_0-loader script').remove();$('#postload_0').append($('#postload_0-loader'));",50);
            });
        </script>
        
        <div id="postload_1-loader">

	
	
	
	<div class="socialBar">
	<div class="sidebarShareThis horizontal">
		<div class="st-custom-button" data-network="facebook">
		  	<svg fill="#fff" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40">
		  	<g>
		    	<path d="m21.7 16.7h5v5h-5v11.6h-5v-11.6h-5v-5h5v-2.1c0-2 0.6-4.5 1.8-5.9 1.3-1.3 2.8-2 4.7-2h3.5v5h-3.5c-0.9 0-1.5 0.6-1.5 1.5v3.5z"></path>
		  	</g>
			</svg>
			<span class="count"></span>
  		</div>
  		<div class="st-custom-button" data-network="twitter">
		  	<svg fill="#fff" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40">
			  <g>
			    <path d="m31.5 11.7c1.3-0.8 2.2-2 2.7-3.4-1.4 0.7-2.7 1.2-4 1.4-1.1-1.2-2.6-1.9-4.4-1.9-1.7 0-3.2 0.6-4.4 1.8-1.2 1.2-1.8 2.7-1.8 4.4 0 0.5 0.1 0.9 0.2 1.3-5.1-0.1-9.4-2.3-12.7-6.4-0.6 1-0.9 2.1-0.9 3.1 0 2.2 1 3.9 2.8 5.2-1.1-0.1-2-0.4-2.8-0.8 0 1.5 0.5 2.8 1.4 4 0.9 1.1 2.1 1.8 3.5 2.1-0.5 0.1-1 0.2-1.6 0.2-0.5 0-0.9 0-1.1-0.1 0.4 1.2 1.1 2.3 2.1 3 1.1 0.8 2.3 1.2 3.6 1.3-2.2 1.7-4.7 2.6-7.6 2.6-0.7 0-1.2 0-1.5-0.1 2.8 1.9 6 2.8 9.5 2.8 3.5 0 6.7-0.9 9.4-2.7 2.8-1.8 4.8-4.1 6.1-6.7 1.3-2.6 1.9-5.3 1.9-8.1v-0.8c1.3-0.9 2.3-2 3.1-3.2-1.1 0.5-2.3 0.8-3.5 1z"></path>
			  </g>
			</svg>
			<span class="count"></span>
  		</div>
  		<div class="st-custom-button" data-network="linkedin">
		  	<svg fill="#fff" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40">
			  <g>
			    <path d="m13.3 31.7h-5v-16.7h5v16.7z m18.4 0h-5v-8.9c0-2.4-0.9-3.5-2.5-3.5-1.3 0-2.1 0.6-2.5 1.9v10.5h-5s0-15 0-16.7h3.9l0.3 3.3h0.1c1-1.6 2.7-2.8 4.9-2.8 1.7 0 3.1 0.5 4.2 1.7 1 1.2 1.6 2.8 1.6 5.1v9.4z m-18.3-20.9c0 1.4-1.1 2.5-2.6 2.5s-2.5-1.1-2.5-2.5 1.1-2.5 2.5-2.5 2.6 1.2 2.6 2.5z"></path>
			  </g>
			</svg>
			<span class="count"></span>
  		</div>
  		<div class="st-custom-button" data-network="email">
		  	<svg fill="#fff" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 40 40">
			  <g>
			    <path d="m33.4 13.4v-3.4l-13.4 8.4-13.4-8.4v3.4l13.4 8.2z m0-6.8q1.3 0 2.3 1.1t0.9 2.3v20q0 1.3-0.9 2.3t-2.3 1.1h-26.8q-1.3 0-2.3-1.1t-0.9-2.3v-20q0-1.3 0.9-2.3t2.3-1.1h26.8z"></path>
			  </g>
			</svg>
			<span class="count"></span>
  		</div>
	</div>
	</div>
	

	
	
	
	
</div>
        <script>
            $(document).ready(function(){
                setTimeout("$('#postload_1-loader script').remove();$('#postload_1').append($('#postload_1-loader'));",50);
            });
        </script>
        
    </div>
    
    

	

	
</body>

</html><!-- 0.392 s :: web10-prd -->